1. Download our Official Android App: Forums for Android!

General 3.2 fixing browser lag?

Discussion in 'Android Devices' started by eddiewawa, Aug 2, 2011.

  1. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    hey guys and gals,

    I decided to try and see if the latest Asus build for our AEPT's have sorted out the keyboard lag issue on websites. re-entered debug mode on the default browser, reenabled the openGL rendering and wha-lah! i can finally type on this websites and reply with minimal lag (compared to last time anyways!)

    Can someone else confirm please?

    ta!
     

    Advertisement

  2. AutobahnSHO

    AutobahnSHO Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    409
    Joined:
    Jun 19, 2011

    Jun 19, 2011
    409
    50
    53
    instructions??

    can't find debug mode in the browser
     
  3. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    whoops! lol sorry thought if the guys who turned off the openGL renderign in the 1st place knew :p

    in the default browser, type in the address bar:

    about:debug

    then head to the browser settings, now theres an option for debug. In there ensure OpenGL Rendering is selected (unticking this reduced alot of lag in the past).
     
    AutobahnSHO, clgwli and ktradx like this.
  4. ktradx

    ktradx Member
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    40
    1
    16
    I've just done that omg.... The what lag? lol brilliant thanks..
     
  5. AussieAndroid

    AussieAndroid Member
    Rank:
    None
    Points:
    16
    Posts:
    69
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    69
    7
    16
    Forgot to check this after i did the update just today.

    Looks like the lag is gone for me too.

    That's good cos cos having opengl on makes my pages scroll smoother :D
     
  6. clgwli

    clgwli Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    162
    Joined:
    May 12, 2011

    May 12, 2011
    162
    31
    43
    Central, Ohio
    That is awesome thank you! This lag was annoying the living daylights out of me!
     

Share This Page

Loading...