1. Download our Official Android App: Forums for Android!

3G Connection Issue after Update

Discussion in 'Android Devices' started by bnehring, Aug 24, 2010.

  1. bnehring

    bnehring Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    14
    0
    15
    Wind Turbine Technician
    Illinois
    I've searched the forums and couldn't find a similar thread so I will post here.

    After forcing 2.2 about 2 weeks ago I noticed that I NEVER get any 3G connection. It is always connected 1X and slower than hell. Most of my apps won't work unless I turn Wifi on. Before the update I had 3G connections at all the places that I no longer do. I've tried *228 but that didn't work. Any other ideas as to why this is happening?

    Thanks for the help
     

    Advertisement

  2. ricksievers

    ricksievers Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    411
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    411
    20
    38
    Pennsylvania
    maybe try a factory reset, Verizon is telling some people to do this to ccorrect problems after the update.
     
  3. bnehring

    bnehring Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    14
    0
    15
    Wind Turbine Technician
    Illinois
    I tried that right after the update, but I will give it another shot. I tried doing a *22899 to update towers but I keeps giving a problem with activation error.
     

Share This Page

Loading...