1. Download our Official Android App: Forums for Android!

Support 3G data stopped working

Discussion in 'Android Devices' started by RKCH, Jul 20, 2011.

  1. RKCH

    RKCH Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jul 20, 2011

    Jul 20, 2011
    3
    1
    6
    Hi guys,

    First post here.

    I live in Switzerland and use Swisscom (the national carrier) for my cellular services. I have had my Samsung Galaxy S2 since the beginning of May
     

    Advertisement

  2. retrorom

    retrorom Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    194
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    194
    22
    58
    Graphic Designer
    Maybe you should try this: go to phone, type this number *#*#4636#*#* and then click on phone information. Scroll down and select preferred network type. There you have several options, depending on various things some work better than others. You should try wcdma preferred, gsm/cdma auto(prl) or some others and see what it does. I think after a reboot changes will be undone, so check frequently what settings are set. Also remember what was selected first so you can go back to where you were from start. Hope this helps ;)
     
    RKCH likes this.
  3. RKCH

    RKCH Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jul 20, 2011

    Jul 20, 2011
    3
    1
    6
    Thanks RR for the fast reply and info. I'll give that a go and see what I can find out from some experimentation.

    Cheers,

    Rupert
     

Share This Page

Loading...