1. Download our Official Android App: Forums for Android!

Support 3G Extremely Slow

Discussion in 'Android Devices' started by ThePersian, Jun 17, 2011.

  1. ThePersian

    ThePersian Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    2
    0
    5
    My phone is a Nexus S on T-Mobile running android 2.3.4

    So last night I was watching a video on a website and suddenly while it was playing my screen shut off without dimming and quickly turned back on to the lock screen. When I went back on websites were loading slow, worse than with Edge. The 3G indicator in my phone is showing both the up arrow and the down arrow on and not changing at all (by on I mean lit up and green not the translucent green it gets) The two arrows never move and loading pages is next to impossible. I've tried rebooting the phone, leaving it off overnight, plugging it in to my computer, and switching over to edge and wifi. Edge does the exact same thing, however I could not find wifi around me. Also because when a page was loaded was the only time the 3G moved I tried updating apps to see if that would kick it in to working again. Instead each time the phone is turned off it adds more downloads to that. It is currently at 41 but they are all the same app. I can't open the market either because it just sits there loading or gets a network error.

    Basically WTF is wrong with my phone :thinking::thinking:
     

    Advertisement

  2. ThePersian

    ThePersian Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    2
    0
    5
    I tried a hard reset too. That was a waste of time.
     
Tags:

Share This Page

Loading...