1. Download our Official Android App: Forums for Android!

Root 3G Is missing on GT540

Discussion in 'Android Devices' started by Smiler_01, Sep 17, 2011.

  1. Smiler_01

    Smiler_01 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2011

    Apr 30, 2011
    6
    0
    5
    Hello

    I managed to update my factory standard 2.1 GT530 Now running 2.3.3 cyanogen 7 mod - im really happy with it especially since ive got the sd card working now which i had a few issues with...

    But ive noticed that 3G is missing and isnt on the top bar anymore next to battery power etc... Ive done some scrawling through youtube and couldnt find any tutorials as to how to put this back on my phone.... does anyone know if it can be added back in there? and how i would install it, im sure this can be done but i just need some guidence if someone could tell me as im still a bit of a noob. lol.

    Many Thanks

    Smiler
     

    Advertisement

  2. Delsus

    Delsus Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    329
    Joined:
    May 14, 2011

    May 14, 2011
    329
    60
    53
    If you go to Settings, Wireless and networks, mobile networks check that the option for "Use 2g only networks" is not checked but if its only the 3g icon on the notification bar it could be that you only have a 2g signal
     
    Smiler_01 likes this.
  3. Smiler_01

    Smiler_01 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2011

    Apr 30, 2011
    6
    0
    5
    Hi there, thanks ive just checked and "use only 2g" isn't checked so it should be available - as far as i know... when im at home i always used to get a 3g signal when running on the factory standard 2.1 - now ive seen a video on youtube where it shows someone who updated to 2.3.3 (like me) and they have 3g missing also but using a samsung phone and he installs the samsung modem file, i think i need to do the same thing but for LG modem file???
     
  4. Smiler_01

    Smiler_01 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2011

    Apr 30, 2011
    6
    0
    5
    Sorry i forgot to mention ive been running 2.3.3 on my GT540 for over a week now and my phone has not shown any 3G connection at anypoint during this time so i know there must be a file missing somewhere - i just need to know what that file is and the easyiest way to intall it back into my phone... if possible? At least i think this is what i need to do??
     
  5. Delsus

    Delsus Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    329
    Joined:
    May 14, 2011

    May 14, 2011
    329
    60
    53
    Hmm, all I could suggest is reflashing the CM7 ROM, if there are any files missing it would reflash them.

    Also if you do reflash, also redownload the ROM which will ensure no files were corrupted in the download.
     

Share This Page

Loading...