1. Are you ready for the Galaxy S20? Here is everything we know so far!

3G issue

Discussion in 'Android Devices' started by fussgeist, May 28, 2010.

  1. fussgeist

    fussgeist Newbie
    Thread Starter

    So something is going on, but not sure what exactly.
    Background first: 2.1 Leak v3, no new apps, updates, setting changes for about a week, conservative use of task killer (start-up, heavy app use only), always have had 2 or 3 bars with 3G. Battery usage screen shows all typical usages.

    At work today, and noticed the battery was draining really fast. Over the day, I'll usually use 20 to 30%, at the end of shift I used 75% and this was with lighter-than-normal use.
    Killed some apps to see if there something abnormal going on in the background, nothing though. There wasn't the 50% signal issue (fixed that at last start-up). Have been up running ~98 hours total. No "awake" problems.

    The only thing I saw was that 3G rarely displayed, and when it did I would get no bars and no Tx/Rx arrows. Phone almost always displayed 1x instead, data (through the brower) was slower than normal then.

    I tried a restart, roaming list update, and programming/activation update (*228 1 and 2); none of this helped any.

    Tried searching the forums, but the keyword search will not accept "3G" and if I put in something like "3G issue" it drops the 3G and only searches for "issue." "3G" is considered too short, doesn't allow as a tag either.

    Any help very appreciated. Only guess I have is that part of the radio/antenna hardware is broken or my battery 'sensor' is off (both the top bar and widget are displaying roughly the same usage)

    1. Download the Forums for Android™ app!


  2. Resun

    Resun Newbie

    Mine has been doing the same thing lately, just within the past couple days. I see a significant drop in my battery life, used to run 16+ hours with moderate usage, now with less usage I get about 10 hours. Noticed my 3G signal has dropped and I'm running on 1x quite a bit.
  3. fussgeist

    fussgeist Newbie
    Thread Starter

    could be a tower issue, although work and home have to be bouncing from different towers...maybe regional network.
    Daytona Beach, FL, where are you?
  4. Eris_2.1_2010

    Eris_2.1_2010 Well-Known Member

    I've been noticing it as well but I drive a truck and noticed it goin thru VT,NY,PA, and OH. I'm at home in Indiana and just been watchin my batt die quicker than normal due to the signal issues. I wonder what's goin on.

    Sent from my Eris using Tapatalk
  5. greyhndz

    greyhndz Well-Known Member

    I'll add my "me too" for this problem. Right after I did a factory reset, I got no signal, and was unable to activate the phone using *228. Had to talk with 2 tech support people to reprogram the phone, and change several network settings. The phone was dragging terribly this morning, so I did a battery pull and reboot, which made a big difference. But then I was down to 1X, even in areas I always get signal. And I agree with the battery drain as well.

    I love the phone and will stick it out to see if there's a patch or someone comes across a fix. Otherwise, I'll need to get a replacement.
  6. Resun

    Resun Newbie

    I'm near Reno, Nevada. I've never had my phone using simple 1x protocol on this phone. Also, I am running v3 leak.

    Sent from my Eris using Tapatalk
  7. kamots

    kamots Well-Known Member

    Same thing for me in Ga. Matter of fact, it dropped from 3g to 1x while I am typing this. Seems to be spread out over a bunch of states, so I m thinking its a Verizon net issue, and not a local cell tower thIng. I also am on v3 and have done a factory reset within the past few days. Think I will ask Verizon later today.
  8. Eris_2.1_2010

    Eris_2.1_2010 Well-Known Member

    I forgot to say I'm on v3 as well and I'm losing service completely in areas that I know have good/great service.

    Sent from my Eris using Tapatalk
  9. fussgeist

    fussgeist Newbie
    Thread Starter

    Is anyone experiencing this not on v3 Leak? Tin-foil hat theory, but could Verizon be deliberating sabotaging us?

    And if I go in to the store, tell them I got the OTA and now there this signal issue do I get a refurb or new (if anything at all)?
  10. Eris_2.1_2010

    Eris_2.1_2010 Well-Known Member

    Hmm Ive debated that myself. I got the tin foil out and ready lol.

    Sent from my Eris using Tapatalk
  11. WhenForever

    WhenForever Newbie

    I'm running the official OTA 2.1 and i've been experiencing this problem for the past few days, it's getting really annoying!
  12. Resun

    Resun Newbie

    I doubt it, since v3 software and OTA are the same. And from what I read, if you didn't recieve the OTA, it'll still show you as having the 1.5 firmware so they may be able to figure it out from there. Unless you get someone that doesn't know what they are doing.
  13. i had the same issue with my 3g going in and out..i called everybody at verizon i could of...at one point an automatic recording told me that they were updating my phone but i didnt get an update..i took the phone to the store and they ordered me a new one because they couldnt figure it out either and it was still under warrantee. when i got the new phone, it said there was an update and i updated the phone and it was 2.1..so i really do think the reason you guys are having problems with your 3g is because verizon is trying to update your phone and its messin up your 3g since your phone wont accept it
  14. fussgeist

    fussgeist Newbie
    Thread Starter

    Sounds reasonable. I guess they'll update it by sending OTA, or screwing up our signal causing us to get a new phone allowing OTA. That'll be fine with me, then I can go root it.
  15. greyhndz

    greyhndz Well-Known Member

    I'm not on V3, I'm on the leaked OTA and am having these problems.
  16. mburdick

    mburdick Newbie

    This just started happening to me too! Granted it appears I have 3G almost all the time but my battery has been draining insanely fast today. I unplugged it around 4Pm with 85 percent and 7 hours later it was down to 20% with MINIMAL usage, this is with the 1750 Seido battery. I have not done any factory resets, and the only new app I downloaded in awhile was Shapewriter late last night, so I just uninstalled that hoping to cure whatever is destroying my battery. Oh yeah, I'm also on v3 in Seattle
  17. fussgeist

    fussgeist Newbie
    Thread Starter

    about to try reflashing 2.1v3. Doubtful this will help any, but worth a shot.
  18. greyhndz

    greyhndz Well-Known Member

    I gave up today. I lost signal altogether - not even a 1X. So the "sticking it out" gig is over, and I called for a replacement today.

    I don't know why, but I could swear that the phone is developing more and more problems as the week goes on.
  19. fussgeist

    fussgeist Newbie
    Thread Starter

    so haven't flashed it yet.
    ran Sprint Backup and went to plug it in to the computer. No USB options. Restarted the computer, nothing. Unmounted the SD Card and remounted, nothing. Waited a few minutes to look around for the 2.1Leak "how-to" guide and something about factory reset, thought I could do that at least since mounting to put the 2.1 zip on wasn't an option. Couldn't find it decided to chance it on the zip still being on there and do the vol down + power to restart.
    Let it do a normal restart just for kicks, would be the 3rd today though. USB immediately popped up, and AMAZINGLY the 3G appears to be on and actually working, with the proper speed to verify. Finally getting e-mail pushed to me.
    So its fixed (knock on a giant tree) and no explanation other than unmounting the SD Card or a feeling of despair and disgust. Although the possobility of getting another phone to go an root was a sliver of prospect.

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date

Share This Page