1. Download our Official Android App: Forums for Android!

Support 3G issues

Discussion in 'Android Devices' started by welbinator, Sep 16, 2011.

  1. welbinator

    welbinator Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    581
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    581
    44
    68
    so I have the droid bionic, and while streaming Pandora at work, I frequently notice that I'm not hearing any music anymore. I wake my phone up, and notice that the 3G icon in the notification bar is gone. after a couple seconds, the icon comes back, and the music starts playing again. This keeps happening throughout the day. 3G goes away, wake the phone up, 3G comes back almost immediately. over and over.

    I'm in the process of troubleshooting, I want to know if it only happens with Pandora (I doubt it since the 3G icon is disappearing) and I want to see how often exactly it happens.

    I have CDMA enabled, (CDMA/LTE disabled) and I have data roaming enabled. No wifi.

    anybody else having this problem?
     

    Advertisement

  2. jestexman

    jestexman Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    393
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    393
    30
    43
    Mapping Specialist
    SE Dallas
  3. bxtzd3

    bxtzd3 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    202
    Joined:
    Nov 3, 2009

    Nov 3, 2009
    202
    9
    36
    +1 the disappearing 3g trick
     
  4. welbinator

    welbinator Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    581
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    581
    44
    68

    i read that thread. sounds similar. I have my 4G turned off, and this issue isn't killing my battery. (probably because 4G is not involved).

    I found the issue to happen with Google Music as well as Pandora, so the verizon rep can't tell me it's a Pandora problem. Also, I set my phone to not go to sleep, and let it play for an hour with no 3G interruptions. This issue seems to only happen when the screen has been off for awhile. The first time it happened today it took 43 minutes, the second time it took 24 minutes.
     

Share This Page

Loading...