1. Download our Official Android App: Forums for Android!

Support 3g lack of

Discussion in 'Android Devices' started by stug29, Jun 7, 2011.

  1. stug29

    stug29 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 7, 2011

    Jun 7, 2011
    2
    0
    5
    My Apollo GT I5800 never connects to 3G. Is there a setting I need to enable 3G?
    Ive had the phone for 3 months and only ever seen it connected to Edge and GPRS
    I live in an excellent coverage area for 3G so this is not an issue.
    Please help.
     

    Advertisement

  2. glurta

    glurta Newbie
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    26
    1
    16
    Newcastle, UK

    Check you have Use Packet Data ticked.
    In settings, go to wifi and network, then mobile networks.
     
  3. stug29

    stug29 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 7, 2011

    Jun 7, 2011
    2
    0
    5
    Thankyou. All sorted now, I needed a new sim card as my existing sim was not 3G enabled.
     

Share This Page

Loading...