1. Check out our companion app, Forums for Android! Download from Google Play

Root 3g locked on?

Discussion in 'Android Devices' started by thegame3202, Jun 10, 2010.

  1. thegame3202

    thegame3202 Well-Known Member
    Thread Starter
    53

    Apr 2, 2010
    233
    52
    53
    So my 3g connection apparently doesn't sleep... I think this is why my battery drains so fast. SystemPanel is showing a constant 100-300Kbps, even when I'm not doing anything... My weather widget is set to update every 3 hours. Any ideas? I'm using unrevoked. Thanks!
     

    Advertisement

  2. EvoFrick

    EvoFrick Active Member
    16

    Jun 2, 2010
    36
    3
    16
    Honestly, if you dont care about updates every so often this is what you do. Goto Menu -- settings-- wireless--- and turn of your mobile network when your not using the phone.

    This turns off the internet completely until you recheckmark the box. Because your right, your phone is using the internet nonstop where ur on it or not. Like for Friend Space or anything else. I just do that and i get a much more noticable battery life.
     
  3. avengence

    avengence Well-Known Member
    16

    May 31, 2010
    51
    2
    16
    IT
    CA
    Go to settings >> wireless & networks >> mobile networks >> disable always-on mobile

    I did this and my battery lasts SOOOO much longer! Give it a shot.
     
Tags:

Share This Page

Loading...