1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support 3G network shuts down at 11:00 pm

Discussion in 'Android Devices' started by bryced, Feb 19, 2011.

  1. bryced

    bryced Lurker
    Thread Starter

    Every night my droids 3G network shuts down at 11:00 pm. This has been happening for the past month. Verizon doens't have any solution. Does anyone know what is going on? I was told by some other forum to check battery manager and find an option on my phone that says will work during day and shut data at night to conserve energy. I don't even find that option. I even went to custom setting under the battery manager and can't find anything there than peak hours. I switched it to during the day and it still shuts off at night. Any way to get this damn phone to not shut off 3G at 11:00 PM each night?
     

    Advertisement

  2. Super_Six_Two

    Super_Six_Two Android Enthusiast

    This is a setting in the battery manager. Go to Menu -> settings -> battery manager and right now it probably says something like nighttime saver. You can edit the settings or create your own to tell it when to turn the data off.
     
  3. bryced

    bryced Lurker
    Thread Starter

    I have gone to battery manager and set peak hours to to a different time and the phone still shuts 3g off at 11:00
     
  4. Super_Six_Two

    Super_Six_Two Android Enthusiast

    Try turning off peak hours altogether
     
  5. bryced

    bryced Lurker
    Thread Starter

    There is no option to turn peak hours off. There is either always on or minute interavals.
     
  6. quickaudi

    quickaudi Android Expert

    how are you checking that it turns 3G off?
     
  7. bryced

    bryced Lurker
    Thread Starter

    I don't have to check anything. Every night at 11:00 till 5:00 am in the morning No internet page loads twitter wont' connect and neither will facebook or any other internet thing while 3g is enabled. It works fine with wifi but there are hardly any reception with wifi where I live. I've called Verizon and they are being morons. They say there is nothing wrong with a tower near me and they won't give me a replacement to try
     
  8. quickaudi

    quickaudi Android Expert

    and you've tried the "always on" option?

    what is your prl version?

    any other VZW users at your house having problems?
     
  9. bryced

    bryced Lurker
    Thread Starter

    the problem is is that there is no always on option in the battery manager unless I'm looking in the wrong place. What do you mean by prl??
     
  10. quickaudi

    quickaudi Android Expert

    are you still on the nighttime saver setting? try the performance battery setting instead

    prl is the latest VZW release of towers, locations, etc. for your phone. *228, option 2 will get you the latest, which is like 52220.
     
  11. JDG63

    JDG63 Newbie

    It is on night time saver. Under battery manager you should see night time saver. If you click on that tab (assuming your on 2.2) it will show you an icon for information on the side of the night time saver. If you press this it will explain that it stops syncing after 15 mins of inactivity but should resume if you press any button.
    Maybe it takes a min or two to find your network again??
     
  12. frasej

    frasej Member

    52220? Really? I just did *228 option 2 and still have 52219.
     
  13. chrstdvd

    chrstdvd Android Enthusiast

    Ok, I just checked my phone because I was tinkering with this very thing a few days ago. In battery manager on the bottom there is a Battery settings/mode. Click that and on the next page you will see choices: Max bat sav, Night Sav, Performance mode and custom. Performance mode when selected says "Devcie syncs without restriction. No battery savings". This is what you want to select.

    Based on ur description open Custom Battery Saver by touching the "gear Icon" on thy right. Mine says these settings only apply when "not Charging" so if you are charging at night this may be why it turns off. See if the times on ur phone under off peak hours are set to 11 start 5 stop. Mine says 10 - 5 and turn off data after 15 min. You can change these settings.

    Now, under peak hours, hit the bar and bring up the screen. Scroll down to the bottom and select "Keep always on". Then back out to your home screen. Turn the power off and then back on. Whatever you have chosen should now stick.

    I keep mine on "night time saver" and Keep always on."
     
Loading...

Share This Page

Loading...