1. Check out our app, Forums for Android! Download and leave feedback here!

General 3G not working

Discussion in 'Android Devices' started by Strutzone18, Oct 15, 2010.

  1. Strutzone18

    Strutzone18 Member
    Thread Starter
    35

    Mar 1, 2010
    19
    0
    35
    Any ideas here? My phone has been acting up lately so I did a factory reset. So far so good with the exception of my 3G. It won't turn on.

    I put the mobile widget back on and it stays in the "on" position, but no mobile network. Went into settings/wireless&networks, scrolled down to mobile network. It says turning on..., but it's not doing anything and won't let me check or uncheck the box. When I touch the screen it just highlights it.

    I'm really starting to hate this phone.
     

    Advertisement

  2. Demache

    Demache Well-Known Member
    183

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    Restart the phone. Or go into airplane mode and turn airplane mode back off. I think its a bug in how it initializes the data connection.

    Could be worse though, like the Droid 2 wifi bug.
     
  3. Strutzone18

    Strutzone18 Member
    Thread Starter
    35

    Mar 1, 2010
    19
    0
    35
    Restarted phone, did battery pull, turned airplane mode on/off. Still ain't working. Didn't have a problem with it before the reset.
     
  4. Demache

    Demache Well-Known Member
    183

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    Did you activate it?
     
  5. Strutzone18

    Strutzone18 Member
    Thread Starter
    35

    Mar 1, 2010
    19
    0
    35

    Yeah. Everything works except 3G. Well crap. I activated it, got the message that the phone is activated and obviously it's not. I did another reset, went through the activation again and it still isn't activated. Guess a trip to VZW in the am is in order. Don't know what's going on.
     
  6. Strutzone18

    Strutzone18 Member
    Thread Starter
    35

    Mar 1, 2010
    19
    0
    35
    Well crap. Talked to a VZW rep for an hour. Went through activating the phone 3 times. Still no mobile network. They are sending me a dreaded refurb. This sucks.
     

Share This Page

Loading...