1. Check out our app, Forums for Android! Download and leave feedback here!

Support 3g please help!!

Discussion in 'Android Devices' started by hida_57, Jul 24, 2010.

  1. hida_57

    hida_57 New Member
    Thread Starter
    5

    Jul 24, 2010
    4
    0
    5
    :mad: PLEASE READ AND HELP!! So I finally upgraged from my LG Dare to the Motorola Droid X. On the first day I loved it! No issues at all. Today is the second day and I CANNOT get 3g signal. I have power cycled, pulled battery straight out and left out for a minute, turned all options on and off(wifi,bluetooth,airplane mode, gps) NOTHING IS WORKING AND I AM OVER IT! I am in the same spot I was yesturday. In a big city, full bars but cannot get 1x or 3g to come up. No navi, no internet, no picture messages! PLEASE HELP ME!!!
     

    Advertisement

  2. Steven58

    Steven58 Reformed PH
    3,933

    Feb 19, 2010
    32,944
    25,330
    3,933
    Male
    Check that there is no tower problem. Then if you continue to have the problem bring the phone back as it's under warranty.

    Welcome, btw!
     
  3. hida_57

    hida_57 New Member
    Thread Starter
    5

    Jul 24, 2010
    4
    0
    5
    There can be a 3g tower issue but not a regular signal tower issue?
     
  4. Vihzel

    Vihzel Destroying Balls Everyday
    333

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
    Hmmm that is highly unusual. Perhaps it's something with your device? I would recommend trying to exchange it to see if it solves the issue.
     
  5. jbert

    jbert Active Member
    16

    Oct 27, 2009
    39
    2
    16
    Engineer
    USA
    Dial *228, select option 2?
     
  6. hida_57

    hida_57 New Member
    Thread Starter
    5

    Jul 24, 2010
    4
    0
    5
    Have previously done the *228 option 2. I am in Charlotte,NC and always have had great signal on Dare, it has full EV and 1x right now. Also I searched for software upgrade and no new upgrade is available.
     
  7. jbert

    jbert Active Member
    16

    Oct 27, 2009
    39
    2
    16
    Engineer
    USA
    Sorry man. I don't know what else to suggest. Maybe a local Verizon store can assist.
     
  8. hida_57

    hida_57 New Member
    Thread Starter
    5

    Jul 24, 2010
    4
    0
    5
    MAYBE FIXED! I AM UP AND RUNNING FOR NOW! Incase this happens to anyone else and I would love to know about it, I tried to turn on the 3g Mobile Hotspot for the first time and when I tried that the 3g flashed a cpl times then it said failed and it was gone. I tried it again and it came on. Turned off the hotspot and FOR NOW my 3g is still up and running! I hope it stays on, noone here has any X's in stock to replace.
     
  9. jbert

    jbert Active Member
    16

    Oct 27, 2009
    39
    2
    16
    Engineer
    USA
    Strange, but congrats!
     
  10. Vipersandubs

    Vipersandubs Member
    15

    Jul 30, 2010
    15
    0
    15
    my phone did this also, i did a hard reset and it fixed the problem
     

Share This Page

Loading...