1. Are you ready for the Galaxy S20? Here is everything we know so far!

4.1.1 Jelly Bean update issue

Discussion in 'Android Devices' started by 11290, Jan 14, 2013.

  1. 11290

    11290 Newbie
    Thread Starter

    Talked a lot with Samsung about my USB thumb drives and camera cards not being recognized after the 4.1.1 update. Was quite surprised to find out, at least according to Samsung support, that the OTA update was not an "official" update. They were very vague as to where the update actually came from. Said this was the first they had heard of problems, RIGHT!!

    Not sure I bought into that excuse.

  2. acoolphone

    acoolphone Newbie

    OTA is different from via Kies I believe so you might need to clarify for us

    My update was the latter which would mean "official" would think
  3. 11290

    11290 Newbie
    Thread Starter

    The guy I was talking with at Samsung would never explain what he meant by "official", and never would actually make any attempt to solve my problem other than a total reboot which I had done after an online chat session about a hour or so earlier.

    I'm away from home right now for a few more days and will try Kies when I get back to my PC but the support person never made any mention of whether or not Kies was involved or not. Not a clue if OTA or Kies is the "official" update. Do they come from different sources (??) or do both come from Samsung.

    Biggest problem for me now is the basic inability to go back to 4.0.4 without a lot of work or the necessity to start taking photographs with microSD and copying all of my MS Office type data to microSD so that I will be able to use the tablet for that stuff, which is what I use it for most. Just annoying.
  4. edscruggs

    edscruggs Lurker

    They gave me the same run around. I updated over the air and confirmed latest OS with Kies. The whole official update excuse is baloney. I think someone at Samsung released 4.1.1 by mistake. It has USB issues. All of my DSLR tethering software became unusable. The only resolution for me was to return to 4.0.4.
  5. 11290

    11290 Newbie
    Thread Starter

    Is there an "EASY" way to return to 4.0.4 without rooting as I'm really getting tired of the hassles on this tablet with the JB update and dealing with Sammy support. I've done Google searches but keep coming up with rooting and various other methods that I really don't understand.

    For whatever reason, I just can't seem to wrap my arms around all the different methods of rooting. Just seems to be multiple methods/programs to do it and when I read through them the list of instructions just never seems to be "complete" to me. Just seems that there might be some steps that the writers take for granted that I just don't know about.

    Going to be back home by late Wed. pm and may have to do the deed on the tablet then.
  6. edscruggs

    edscruggs Lurker


    It worked great for me.

    His last paragraph has a flaw that I have corrected here concerning the volume up:

    Turn off the tablet.
    Boot into Recovery Mode.
    To do so, press and hold down Power and Volume Down buttons together till the device reboots.
    When the screen turns on, let go of the Power button but keep holding down the Volume Down button until the device boots into recovery.
    Select Wipe data/Factory reset. Select Yes on next screen.
    Select Reboot system now to reboot the tablet.

    Your Tab will probably hang on 1st reboot, but do not worry.
  7. 11290

    11290 Newbie
    Thread Starter

    Thanks fot the link. Read thru it a bit and was a little confused by the need for "handset drivers". Mine is just a tablet not a media device from a carrier.

    Sorry for my confusion. Will try it either Wed. Or Thursday.
  8. edscruggs

    edscruggs Lurker

    Just install Kies on the PC first and you are covered for the "handset drivers".
  9. Brian566

    Brian566 Well-Known Member

    I updated over the air in UK via wi-fi and have just connected my usb flash drive via adaptor lead and both can be read OK ?
  10. edscruggs

    edscruggs Lurker

    Mine would recognize a usb thumb drive or mouse, but absolutely would not respond to my DSLR after the 4.1.1 upgrade.
  11. acoolphone

    acoolphone Newbie

    USB mouse works fine
  12. 11290

    11290 Newbie
    Thread Starter

    I use 3 different thumb drives (2 brands) and 2 camera cards that worked between May 2012 and Dec. 25 2012 but since the 4.1.1 update, none will work.

    Since 4.1.1 my "internal memory" in my filed reads sdcard0. Before the update it just read sdcard. MicroSD card in the slot still works. Thought it might be my adapter but it will recognize the adapter being connected and unplugged but not the drive. One time it did say a drive was connected but it never showed up in either the flyout in the lower right corner or my files. Have no clue why the memory has the 0 in it's name now. All happened after 4.1.1.

    Going to hook it up to Kies When I get home tommorow and see if that changes anything.
  13. ThatTabGuy

    ThatTabGuy Member

    This is to help 11290 to understand some of the things he is having issues with, in his PM to me. Hope this helps one and all..

    Ok, to address the first issue, SOME USB drives are recognized because they may not require the kind of power that the tablet is willing to put out. Hence the triangle warning sign that pops up and says "High power USB device connected...". I have not had any problems whatsoever connecting a USB drive (currently one is connected right now and I see all 3 partitions on the drive. HOWEVER, this drive is self powered, hence the lack of problems.) I guess it depends on what the power requirements are for your drive. Formatting for externally connected USB drives is not a problem because ICS/JB now contains the NTFS kernel so it can recognize pretty much any drive.

    On to the second issue. I've had no problems (yet) with regard to my sdcard at all. The SDcard naming has become a standard since ICS as a result of the USB OTG able to accept other devices. So if you'll notice, that the INTERNAL sdcard (internal memory) is named sdcard0. If you were to partition THIS very drive in recovery, it would name the next partition sdcard1, and so on. the EXTERNAL sdcard is now named extSdCard.

    Now the third issue. Unfortunately Flash and Dolphin can no longer be in the same sentence. Meaning that since JB, Dolphin has ceased to support it as well. Even the beta of Dolphin(which says in it's own Play store information, that it supports Flash,) does not. Besides Flash is dying/dead on mobile devices for Android 4.0 and up. HTML5 is the new standard. Even the current websites are starting to use it, and as a result we will gain better performing websites and much richer content. Just a matter of time...

    As for your issue with reverting to ICS, I can help...but I currently do not know of a way to remove the update from being an annoyance. Perhaps a search will provide some assistance.

    Hope I've answered your questions.
  14. 11290

    11290 Newbie
    Thread Starter

    Pretty much so. I have 3 thumb drives. Finally got the 4gb to be recognized, the 8gb about 10% of the time with an Excel file but as soon as I added an Mp3 to it, it would not be recognized, the 16gb thumb drive not at all. ALL were being used prior to the JB update with no issues whatsoever. Had never had any power or connection issues with any of the 3 and the Tab 2 since May 2012. In fact, these were only used as backup devices on the Tab. The 4 & 8 are the same mfg. but only the 4 will work.

    Finally did get all of the SDHC cards with camera formatting recognized. Spent a lot of time with them, got a new card reader, did a factory reset on the Tab for the 3rd time and they finally were able to work.

    With the SDHC cards working now, I can live with JB I think. Do a lot of photography and like using the Tab for daily backup so I really needed this to work. Will get some smaller (4gb) thumb drives for secondary backup until MAYBE there will be a patch that will allow the larger thumb drives to work or I can figure out what to do with them.
  15. schneidr

    schneidr Newbie

    I use "Samsung" branded adapters without problem.

    I bought a cable that allows me to power the device from the wall and connect at the same time. Not needed for cards and thumb drives.

    Paragon exFat, NTFS, HFS+, Play Store, allows me to mount NTFS drives. I can connect a 1TB Seagate portable without issue using the powered cable above.

    I cannot use "legacy" USB hubs. Cables longer than the Samsung "official" ones are iffy.

    Some of my other than other than Samsung "official" chargers have issues. May be an amps thing.


Samsung Galaxy Tab 2 10.1 Forum

Features and specs are not yet known.

Release Date

Share This Page