1. Check out our companion app, Forums for Android! Download from Google Play

Support 4.4.2 battery crash

Discussion in 'Android Devices' started by bonerp, Mar 17, 2014.

  1. bonerp

    bonerp Well-Known Member
    Thread Starter
    143

    Apr 12, 2010
    1,154
    136
    143
    Project Manager
    UK
    Interesting....after just 8 hours my battery has only 15% remainining....

    Its been fine for 4 days and can't see any reason for it to plummet so quickly.

    I've heard about the camera issue....but it doesnt show as usage. Anyone know whether this is the battery issue...ie not showing usage but killing the battery?
     

    Advertisement

  2. Rukbat

    Rukbat Well-Known Member
    843

    Jan 16, 2012
    10,393
    2,893
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    If there's no usage shown and the battery is going quickly, it's probably a bad battery - but it would have to be put on a bench and run with meters attached for a few hours to determine that.

    Check your data and wifi signals in your battery settings (press the graph at the top, then look at the bottom of the next screen). A phone constantly hunting for a signal uses a lot of battery.
     
  3. HothTron

    HothTron Member
    36

    Mar 6, 2014
    20
    1
    36
    Emerald City
    Yep, there is a major bug with KitKat that is killing battery life on Note 3, Nexus, HTC and other phones thats going around.

    Welcome to the KitKat buggy OS club


    [​IMG]
     
    bonerp likes this.
  4. bonerp

    bonerp Well-Known Member
    Thread Starter
    143

    Apr 12, 2010
    1,154
    136
    143
    Project Manager
    UK
    Nowt wrong with the battery. Something triggered a drain...

    interesting app - GSam battery monitor....I'll monitor this.

    My standard battery monitor is saying task manager is 23% and is consistently higher than others - 4.3 I dont even remember seeing this on the list!
     
  5. bonerp

    bonerp Well-Known Member
    Thread Starter
    143

    Apr 12, 2010
    1,154
    136
    143
    Project Manager
    UK
    this is utterly ridiculous. After installinging 4.4.2 I would have been at 75% at this time of day at least. just under a week on and its going downhill rapidly...

    I am now at 57% and have everything turned down today. Nothing is showing as a drain except of the screen shot above Kernel (Android OS).

    I hope this is fixed swiftly or I'll be going back to the previous version!
     
  6. evohicks

    evohicks Well-Known Member
    143

    Jun 26, 2011
    1,016
    175
    143
    Shropshire, UK
    I only had one day like this and the main culprit seemed to be Android OS, it used around 5 times more battery than usual, but it's only happened once.
     
  7. bonerp

    bonerp Well-Known Member
    Thread Starter
    143

    Apr 12, 2010
    1,154
    136
    143
    Project Manager
    UK
    funny you should say this....im on 92% today after 4 hours! Slightly random....:thinking:
     

Share This Page

Loading...