1. Are you ready for the Galaxy S20? Here is everything we know so far!

4.4.2 sign in failed w/Exchange Server

Discussion in 'Android Devices' started by dequelo, Sep 23, 2014.

  1. dequelo

    dequelo Well-Known Member
    Thread Starter

    Got a "sign-in failed" error regarding my exchange account, however, I still get the email messages. This seems to only be an issue with 4.4.2. All devices on 4.4.4, and even the L developer -preview doesn't give the sign-in failed error.

    I have tried copying the certificate to the root directory on the phone, but that doesn't solve anything.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. nicholb

    nicholb Member

    Try using the Microsoft https://testconnectivity.microsoft.com/ site against your Exchange server and see if it spots anything wrong with your ActiveSync setup. I have over 250 Galaxy phones running 4.4 connected to my Exchange servers and have not seen this issue with any of them. Most of those would be running 4.4.2 since Verizon just released the 4.4.4 update a couple weeks ago.
     
  3. dequelo

    dequelo Well-Known Member
    Thread Starter

    Thanks for the advice! I tried it and had no errors. We also have an S3 on Jelly Bean, and an S4 on 4.4.2 and they don't get the error. It's only the S5 and S5 active phones.

    I also have a Nexus 7 on 4.4.4 and it doesn't get the error either.

    At first I thought it could be AT&T software, but our exchange server is in Germany and they don't have AT&T, and they also have the same issue with S5 phones. I am beginning to think that maybe there is something going on with the configuration on the Exchange that has an issue with Active Sync service on the 4.4.2. The only way to confirm this is waiting for 4.4.4 to be pushed to the phone from AT&T, but I guess the S7 will be available by then lol

    Thanks for the help!
     
  4. nicholb

    nicholb Member

    Two other differences I can think of.

    I'm running Exchange 2013. It was installed before the S5 came out. If you are running an older version that could be it.

    Another thing might be the certificate vendor. If it is not one included on that version of the phone you may need to install the root cert. I know you said you installed the cert, but did you also install the vendor's root cert?
     
  5. dequelo

    dequelo Well-Known Member
    Thread Starter

    We have Exchange 2010. Pardon my inexperience with certificates, but I only received 1 .pfx file from the Exchange admin. Luckily I have the .cer and the .pfx, so when I open the .cer it says Issue to and by thawte Primary Root CA. Does this mean it is the root?

    Thanks!
     

Samsung Galaxy S5 Forum

The Samsung Galaxy S5 release date was April 2014. Features and Specs include a 5.1" inch screen, 16MP camera, 2GB RAM, Snapdragon 801 processor, and 2800mAh battery.

April 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...