1. Download our Official Android App: Forums for Android!

Support 4G connection issues

Discussion in 'Android Devices' started by busted bones, Oct 8, 2012.

  1. busted bones

    busted bones Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    515
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    515
    74
    78
    Shipping and Receiving Manager
    Anyone else have issues connecting to 4G lately? Since the update my phone will randomly disconnect and only way to reconnect is to reboot the phone. I've tried multiple times today to reconnect and nothing. 3G works fine.
     

    Advertisement

  2. KOLIO

    KOLIO Guest
    Rank:
    None
    Posts:
    0
    Joined:


    I had similar issues w/4G WIMAX w/my MO'PHO. The signal would drop off & I could manually re-connect, only to have it drop off just moments later. After several rounds of this, the phone simply wouldn't connect to 4G w/o re-start/re-booting the phone.

    This happened both on GINGERBREAD 2.3.4 & 2.3.5,but,seemed more so w/2.3.5

    I'd contact SPRINT & go through the various troubleshooting suggestions, etc......
    On a couple of occasions, they had me enter codes & open up hidden menus to troubleshoot. It seemed to help, but, the fix was only temporary, & back to the usual signal dropping.

    Either way, a call to SPRINT couldn't hurt, & you may find that their is a tower issue in your neighborhood, as I did in mine on one occasion.

    In the meantime, dialing *18 to refresh your signal & connect to the closest towers is all I can think of ATM.

    GOOD LUCK! & keep us posted on your results.
     
    busted bones likes this.
  3. Citizen Coyote

    Citizen Coyote Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    595
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    595
    212
    113
    Austin, TX
    I have noticed that if I go for long periods between reboots my 4G will simply refuse to turn on. I can click the toggle and it will spin and spin, but never actually turn on and look for a signal. Eventually it just gives up. If I reboot, however, it will then pop on almost instantly and immediately look for a signal (and since my home town actually still has decent WiMax, it will usually find one). I'm on 2.3.4, by the way, as I refuse to accept that POS 2.3.5 update no matter how often my phone bugs me.
     
    KOLIO likes this.
  4. cymryk

    cymryk Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Nov 3, 2011

    Nov 3, 2011
    2
    1
    6
    Mine does that too, and I'm on that pos 2.3.5...
     
  5. busted bones

    busted bones Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    515
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    515
    74
    78
    Shipping and Receiving Manager
    When I get a chance I'll give Kolios idea a shot.
     
  6. KOLIO

    KOLIO Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Only other thing I could think of to troubleshoot data connectivity is take a look at the BATTERY & DATA SETTINGS, & take a look at the TASK MANAGER application, to see if something is turning off the 4G WIMAX connection.
     

Share This Page

Loading...