1. Download our Official Android App: Forums for Android!

Root 4G constantly scanning but never connects after Rom Update.

Discussion in 'Android Devices' started by HeyRobi, Nov 5, 2010.

  1. HeyRobi

    HeyRobi Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    12
    0
    15
    Ok here is my setup: Rom = Fresh EVO 3.4.0.1 *Kernal = 2.6.32.24-king #11

    [​IMG]

    4G constantly scans and will not connect. I live in Atlanta 4G was working. I have checked my Mac Address and it matches with the phone. Any help would be appreciated. I have searched but most articles I found were from July.

    Also I am on a Mac, I am rooted via unRevoked and use Rom manager to load roms.
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    I had this issue when I flashed 3.3 but then it just went away
     
  3. HeyRobi

    HeyRobi Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    12
    0
    15
    I think I fixed it by updating the wimax via [ Radios ][ 10-22 ] All EVO Radio, WiMAX, PRI & NV versions - xda-developers

    I have bad phone coverage at my house but when I went outside it said 4G found it would connect then go back to scanning. But I think thats because of bad service, before when looking at WIMAX engineering in ##33284# everything read "Not Ready" now there are values in there.
     
Tags:

Share This Page

Loading...