1. Download our Official Android App: Forums for Android!

Support 4G disappears and comes back right away

Discussion in 'Android Devices' started by KoukiFC3S, Feb 11, 2012.

  1. KoukiFC3S

    KoukiFC3S Android Expert
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    881
    Joined:
    Aug 9, 2009

    Aug 9, 2009
    881
    85
    78
    CA
    Every day my 4G drops and comes right back. I am stationary when it happens, so this doesn't seem normal.

    It's pretty annoying. Is it happening to anyone else? I didn't have this issue with my Nexus.
     

    Advertisement

  2. Elevated

    Elevated Member
    Rank:
    None
    Points:
    18
    Posts:
    62
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    62
    11
    18
    Miami
    Happens all the time with me. And I am in a solid 4G area with all bars.
     
    KoukiFC3S likes this.
  3. Unclebill

    Unclebill Newbie
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    43
    2
    16
    Radio Station Manager
    Nesquehoning, PA
    Is this happening at about the same time every day?
     
  4. AVSkillet

    AVSkillet Member
    Rank:
    None
    Points:
    18
    Posts:
    93
    Joined:
    Mar 10, 2010

    Mar 10, 2010
    93
    10
    18
    Male
    Electrician
    Southern California
    I believe this is an issue with the network, not just this phone. I saw a post in the Verizon forums that talked about this. It happens in 4g areas. could be a growing pain of a large network, with a new system (LTE). I don't live in a 4g area, but when I travel to areas with 4g,, I have noticed the 4g coverage drop out, even for long periods. But I think putting the phone in airplane mode then back to normal helps it reconnect.
     
  5. you2

    you2 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    930
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    930
    125
    93
    I don't think it is an LTE issue per sey but rather how verizon implemented authorization on their network. Thiis some what speculation based on what has been said in the past. But with the 4g network verizon changed how they determined if a device is authorized to use the network and unfortunately the system prefers to deny access when it goofs (i.e, they rather cut you off then give away free access if they cannot determine you are authorized in a timely manner). This sort of make sense but my loaded comment is due to how poor the system is working (i define 'poor' as the number of people who have purchased the right to use the network but appear to be having issues).



     
  6. dornier

    dornier Member
    Rank:
    None
    Points:
    16
    Posts:
    87
    Joined:
    Oct 24, 2009

    Oct 24, 2009
    87
    4
    16
    For the last of couple of days I lose the 4g connection many times during the day. When I have 4g and perform a speed test, its very slow (.5 mbps). Here's the catch, my wife also has a Razr and she has no problems. I have both phones right now and did a speed test. Her phone is getting 24mbps download and I'm getting. 5 mbps. I haven't done a master reset, but I'm sure I will have no choice. What are your thoughts?
     
  7. euph_22

    euph_22 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    2,634
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    2,634
    595
    213
    Grad Student (Applied/Computational Math)
    Milwaukee, WI

    Try toggling airplane mode on and off (forcing the phone to reconnect to the tower), and try popping the SIM card out and putting it back in (on case the card isn't being read completely).
     
  8. dornier

    dornier Member
    Rank:
    None
    Points:
    16
    Posts:
    87
    Joined:
    Oct 24, 2009

    Oct 24, 2009
    87
    4
    16
    Hi,

    I usually try cycling airplane mode off back to on. Sometimes it works, sometimes it doesn't. For the last several days, cycling the airplane mode hasn't worked. I connect, but the download speeds are still very slow.

    By the way, I just got off the phone with level 2 tech support at Verizon. They had me enter safe mode by turning off the phone and restarting it. When the Droid eye showed up, they had me hold both the volume up and down until safe mode showed up on the bottom left of the screen. Since going into safe mode, 4g LTE hasn't disconnected and I'm getting insane download speeds (43.37 mbps spedtest result for a high). They asked me to stay in safe mode for a day to see what happens. They said if it works fine, it's an app issue, but if doesn't it could be a hardware issue. Personally, if safe mode works fine, I will accomplish a hard reset and go from there.

    I'll keep all of you posted.

    GP
     
  9. wrangler88

    wrangler88 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Sep 24, 2010

    Sep 24, 2010
    11
    0
    15
    did anyone get this resolved. I went from a razr that worked perfect to a maxx that loses connection all the time. It does it switching between 3g/4g or when i turn on or off wifi.. sometimes even when i turn the phone on it takes 2-5 minutes to connect it just shows the antenna symbol with a red circle over it.
     
  10. rushmore

    rushmore Extreme Android User
    Rank:
    None
    Points:
    323
    Posts:
    8,267
    Joined:
    Nov 13, 2008

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    Same here. 4g drops and then comes back a half minute or so later. Not just 4g, but all signal.

    Seems a different issue than the normal drops in the past.
     
  11. wrangler88

    wrangler88 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Sep 24, 2010

    Sep 24, 2010
    11
    0
    15
    I replaced my 4g sim and it still does it.
     
  12. ridaz650

    ridaz650 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    27
    9
    16
    Bay Area, CA
    experiencing the same issue as the rest of you. started a couple days ago for me. usually when disconnecting from wi-fi or when viewing a youtube video; the 4g cuts out n takes a minute or 2 to reconnect. ;(
     
  13. wrangler88

    wrangler88 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Sep 24, 2010

    Sep 24, 2010
    11
    0
    15
    my GPS doesnt even work. When I try google maps i get the no service icon and have to restart the phone.
     

Share This Page

Loading...