1. Are you ready for the Galaxy S20? Here is everything we know so far!

4g DROPS TO EV

Discussion in 'Android Devices' started by killericarus, Jun 24, 2013.

  1. killericarus

    killericarus Well-Known Member
    Thread Starter

    I want to know if everyone is losing their 4g connection and gets the EV icon? ev short for evdo is 3g.
    this phone seems to have crappy hardware or maybe its just the way the software was configured.

    anyway i want to track it down to a resolvable issue. Maybe it could be fixed with build prop edits, or find some existing errors.

    so after getting root and recovery i got rid of a few metro value added bloat, and tho i dont see improvement in signal quality i do see less drops.
    i wish i could remember what i un-installed, but it was a mad dash to elim all the crap also i used es task manager with root permissions and prevented a lot of apps from loading at boot.

    contacts extension
    email
    exchange services
    google play movies &tv
    google play services
    metropcs easy wifi
    talk
    weather clock
    WI-FI

    damn i already miss the nice screenshot trick from the motion where you press the middle of the volume rocker.
    please share your thoughts so i can see if its just me getting 4g drops
     



    1. Download the Forums for Android™ app!


      Download

       
  2. boneface

    boneface Android Enthusiast

    this has been happening to me since the other day, and to a few people i know who are on tmobile..
    have you tried updating the prl?
    i have a feeling it could be the solar flare from the other day that was supposed to reach us by yesterday or the day before..i read about it in the news and it said something about phones and satalites being affected
     
  3. killericarus

    killericarus Well-Known Member
    Thread Starter

    its true that solar flares will put the kabosh on all communications satellites but....
    i also tried the ##626* command to make sure that it will stay in lte at all times and guess what the menu is no longer there
     
  4. TechDad378

    TechDad378 Well-Known Member

    Increase this or add to build.prop
    wifi.supplicant_scan_interval=320
    persist.wifi_scan_interval=320
    The top two changes increase your WiFi/Network scan to reduce drops. You phone may be able to increase to a higher amount but you will need a bit since I do not hav access to your device.
    And set the following or add to build.prop
    persist.sys.purgeable_assets=1
    The change on top will allow the device to free up memory quicker and reduce lag. Hope this helps.
     
  5. SandMan46

    SandMan46 Newbie

    My ##626* command is there, I just don't know the subsidy code.. And I did a friends tonight because the prl required assistance to program and the support had me in hers. The CDMA code was all that needed to be changed.
    Weird why yours isn't available to you..??
     
  6. killericarus

    killericarus Well-Known Member
    Thread Starter

    the ##626 is there but the option to change the network is not. also unless you use the spc code you will only see a limited version of the 626 hidden menu
     
  7. boneface

    boneface Android Enthusiast

    587846
     
  8. LoopyD

    LoopyD Android Enthusiast

    ##626*

    587846

    No network option
     

    Attached Files:

    killericarus likes this.
  9. Tokenpoke

    Tokenpoke Android Expert

    I talked with a tech I know.
    Many cities are having spotty coverage and sometimes loosing all data for up to two hours at a time as metro and TMobile are synching their towers.
    After they are done (about a month) we should all have much stronger 4g connections and often connections in places we didn't before. Like everglades national park for instance where I FINALLY get service.
     
    jvillejoe, jokerpks and killericarus like this.
  10. Tokenpoke

    Tokenpoke Android Expert

    The month is for them to be done nationwide btw
     
    killericarus likes this.
  11. jokerpks

    jokerpks Android Enthusiast

    That's cool, I noticed today that I was getting good signal at my gym, where I usually have bad coverage...
     
  12. sleepininca

    sleepininca Newbie

    Anyone try these edits yet? Results?
     
  13. killericarus

    killericarus Well-Known Member
    Thread Starter

    Ehh its hard to say, and if you don't put them in the right spot of the build prop they won't get used
     
  14. killericarus

    killericarus Well-Known Member
    Thread Starter

    So today while driving around metro Detroit i did a few tests :D

    The weirdest thing was i would be at one place with full signal,and not even 12 feet away at times it would drop and would lose connection.

    there are signal issues with some areas, inside certain buildings and the usual signal blocking.

    but when i got home i was frustrated that i couldn't even listen to Pandora when i sat down.

    the next thing i did was plug in the charger as i say screw it i lay it on its face.

    simple as it may seem it is working a 100 percent.
     
  15. killericarus

    killericarus Well-Known Member
    Thread Starter

    so here is my speed test results from my server with one bar 4g while tethered... with the phone laying on its face. not one drop in almost 4 hours.

    http://www.speedtest.net/result/2799641513.png

    flipping the phone over onto its face certainly solves the problem as shown.
    like a kia or hyundia- cheaply made foreign crap
     
  16. boneface

    boneface Android Enthusiast

    which is probably why i cant update prl?
     
  17. jvillejoe

    jvillejoe Android Enthusiast

    Not a bad speed test there.
    Have you seen the new Kia's? Or Hyundai's? The old ones were throwaway cars for sure. The new cars are pretty sweet even though I own a Honda atm. I have owned 2 Hyundai's 1 Kia, and neither has ever left me stranded. Everyone thought the same about Honda's, and Toyota's when they first hit the market.

    Back on topic: This just seems to be an isolated issue. Have any other reports been made from anyone else stating the same issue as you? Maybe you have a defective phone?
     

Huawei Premia 4G Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...