1. Download our Official Android App: Forums for Android!

Root 4g is going

Discussion in 'Android Devices' started by caguayote, Jul 20, 2013.

  1. caguayote

    caguayote Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    93
    Joined:
    Jun 25, 2012

    Jun 25, 2012
    93
    2
    16
    Male
    fortmyers florida
    when i upgrade to zve i got 4g signal all the time but i decide to try galaxy s3 and now i can make calls but i can not connect to the internet because not network apears i also want to say that after a flash galaxy rom i saw the bluetooth fix and a flas it then is when the problem starts the bluetooth fix from everslayed tanku guys for all the help
     

    Advertisement

  2. Mexjoker

    Mexjoker I'm Not Real, Doris!
    Rank:
    None
    Points:
    313
    Posts:
    3,078
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    3,078
    1,008
    313
    Male
    High School Student
    Atlanta, Georgia
    Try the Galaxy S3 rom for ZVE.
     
  3. BRAINZ2013

    BRAINZ2013 Extreme Android User
    Rank:
    None
    Points:
    353
    Posts:
    6,418
    Joined:
    Feb 21, 2012

    Feb 21, 2012
    6,418
    1,204
    353
    Male
    MECHANIC OBDII. NOS. FUEL INJECTION. Saving a Life
    Park Ave., HELL
    Yes it sounds like you flashed the wrong one and very confused that it worked for u cause it shouldn't boot up or if it bootlooped on you . But check to see that u have the latest zve .
     
Tags:

Share This Page

Loading...