1. Download our Official Android App: Forums for Android!

Support 4G signal but no service?

Discussion in 'Android Devices' started by mlblack16, Jun 10, 2011.

  1. mlblack16

    mlblack16 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    140
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    140
    16
    38
    Columbus, OH
    I'm in Columbus, Ohio and I can connect to a 4G signal, but then no data service.

    Anyone else experiencing this? I assume it is because of gingerbread, but not 100% because I rarely even use 4G due to sucking battery life and such spotty ccoverage.
     

    Advertisement

  2. tiny2nz

    tiny2nz Member
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Jul 28, 2010

    Jul 28, 2010
    52
    2
    16
    YEP me too here in NW indiana using Chicago towers
     
  3. mlblack16

    mlblack16 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    140
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    140
    16
    38
    Columbus, OH
    I VERY reluctantly did a hard reset earlier and it appears to have fixed the issue.
     
  4. tiny2nz

    tiny2nz Member
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Jul 28, 2010

    Jul 28, 2010
    52
    2
    16
    oh man that suxx thats my next step thanks for the info
     
  5. Halfbaked

    Rank:
    None
    Points:
    43
    Posts:
    173
    Joined:
    Jun 8, 2011

    Jun 8, 2011
    173
    45
    43
    Did you guys update your PRL after installing Gingerbread?
     
  6. tiny2nz

    tiny2nz Member
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Jul 28, 2010

    Jul 28, 2010
    52
    2
    16
    i did ... Actually i called sprint and they pushed some kind of whatever to my phone and it is now working AND NO RESET yay!!!
     
Tags:

Share This Page

Loading...