1. Download our Official Android App: Forums for Android!

Root 5.9.901 - Root issues

Discussion in 'Android Devices' started by Vehtemas, Jan 18, 2012.

  1. Vehtemas

    Vehtemas Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    946
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    946
    146
    93
    Territory Manager
    Hey guys,

    I did the path saver thing and managed to get my Bionic from 5.7.893 (or where ever it was), to 5.9.901.

    However the root was lost when I went from 5.5.893...

    And I cannot find an option that doesn't require me to drop back to 5.5.893.

    I was hoping to avoid any further difficulties but it looks like I might be cursed, unless someone here knows a way to root 5.9.901?

    Thanks guys.
     

    Advertisement

  2. WA_Bob

    WA_Bob Android Expert
    Rank:
    None
    Points:
    103
    Posts:
    799
    Joined:
    Apr 11, 2011

    Apr 11, 2011
    799
    109
    103
    Male
    Forester
    West edge of the East Texas Piney Woods
    You'll have to bit of digging, but I think I've seen instructions on how to do this on other forums. However, the easiest and most successful way to do it that I've seen is to go to the .893 OTA update, 43V3R Root, and then install the .901 update. Someone smarter than I may be able to help you with the former, but the latter is the way I handled it to be safe.
     
    Vehtemas likes this.
  3. Vehtemas

    Vehtemas Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    946
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    946
    146
    93
    Territory Manager
    Eh... I was hoping to avoid that but I guess I could always redo the path saver thing...

    Was just hoping to avoid having to do this again...
     
  4. Vehtemas

    Vehtemas Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    946
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    946
    146
    93
    Territory Manager
    Fixed it, I had to turn it back on into 5.5.893 and root it there. Then installing 5.9.901 it kept the root.

    Thanks guys.
     
  5. SNeitzel

    SNeitzel Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    637
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    637
    102
    93
  6. Vehtemas

    Vehtemas Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    946
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    946
    146
    93
    Territory Manager
  7. tehsusenoh

    tehsusenoh Android Expert
    Rank:
    None
    Points:
    133
    Posts:
    929
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    929
    385
    133
    Student
    127.0.0.1
  8. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD
    Let me ask this here: I am running eclipse on 5.9.901 (rooted droid bionic, but I guess that's a given). How would I get back to motorblur (keeping 5.5.901 keeping root)? The phone is fine, I just am trying to decide between de-bloated blur and eclipse.
     
  9. amageus

    amageus Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    439
    Joined:
    Dec 24, 2009

    Dec 24, 2009
    439
    85
    53
    Go into Recovery mode and do a factory reset. That should return it to stock.
     
  10. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD
    Nope, it booted into eclipse again.
     
  11. tehsusenoh

    tehsusenoh Android Expert
    Rank:
    None
    Points:
    133
    Posts:
    929
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    929
    385
    133
    Student
    127.0.0.1
    That actually doesn't.

    To get back to stock, you have to go through the pathsaver again.

    Bionic Path Saver 1-Click Method - Page 3

    Then once that's done, just bootstrap and make a backup of stock so you don't have to re-do everything again.
     
    SNeitzel and al23 like this.
  12. amageus

    amageus Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    439
    Joined:
    Dec 24, 2009

    Dec 24, 2009
    439
    85
    53
    Lol silly me. I forgot I am on stock 5.9.901 and had to do a wipe because of some problems I was having and used that to redo everything. But yes you're right it doesn't. I haven't been on any rom since Kin3tx. Was so much easier with an unlocked bootloader on my OG Droid...damn Motorola...give us our unlocked bootloader...that's the least you can do since you're way too focused on your other phones D:. Give us something to play with since you're treating the Bionic like a stepchild >.>...
     
  13. tehsusenoh

    tehsusenoh Android Expert
    Rank:
    None
    Points:
    133
    Posts:
    929
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    929
    385
    133
    Student
    127.0.0.1
    An awkward stepchild that you replaced in a little over a month with a skinnier one.
     
  14. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD
    Okay, it seems hung on Daemon started successfully:

    [*]


    [*] Motorola universal root script (Windows version)


    [*] by P3Droid


    [*]


    [*] Before continuing, ensure USB debugging is enabled, that you


    [*] have the latest Motorola drivers installed, and that your phone


    [*] is connected via USB.


    [*]


    [*] Press enter to continue after you have changed your USB Mode to Charge Only.

    ..
    Press any key to continue . . .

    [*]


    [*] Pushing the update zip file to your sdcard...


    [*] Do not wipe data or cache...


    [*] Pushing 5.5.893...

    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    1183 KB/s (57116385 bytes in 47.138s)

    [*] Pushing 5.9.901...

    1116 KB/s (59018834 bytes in 51.640s)

    [*] Rebooting phone to bootloader...


    [*] Press enter to continue if both files pushed to sdcard without an error...


    [*] If either file failed to push to device disconnect phone and exit this windo

    w...
    Press any key to continue . . .

    [*] Fastboot flashing needed partitions...

    < waiting for device >
    sending 'system' (262144 KB)... OKAY [ 32.196s]
    writing 'system'... OKAY [ 15.955s]
    sending 'system' (229120 KB)... OKAY [ 28.235s]
    writing 'system'... OKAY [ 11.911s]
    sending 'preinstall' (262144 KB)... OKAY [ 32.112s]
    writing 'preinstall'... OKAY [ 15.023s]
    sending 'preinstall' (49152 KB)... OKAY [ 6.025s]
    writing 'preinstall'... OKAY [ 2.661s]
    sending 'webtop' (262144 KB)... OKAY [ 31.736s]
    writing 'webtop'... OKAY [ 17.128s]
    sending 'webtop' (262144 KB)... OKAY [ 32.139s]
    writing 'webtop'... OKAY [ 13.719s]
    sending 'webtop' (262144 KB)... OKAY [ 32.300s]
    writing 'webtop'... OKAY [ 13.680s]
    sending 'webtop' (262144 KB)... OKAY [ 32.109s]
    writing 'webtop'... OKAY [ 13.696s]
    sending 'webtop' (262144 KB)... OKAY [ 32.106s]
    writing 'webtop'... OKAY [ 13.639s]
    sending 'webtop' (54016 KB)... OKAY [ 6.633s]
    writing 'webtop'... OKAY [ 3.253s]

    [*] Rebooting phone...

    rebooting...

    [*] Rebooting the Phone


    [*] Waiting for device...

    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    And the phone continually tries to reboot and loops the droid bionic startup screen (the red eye) continuously.
     
  15. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD
    I guess I am screwed.
     
  16. OutOfPhase

    OutOfPhase Premium Member
    Rank:
    None
    Points:
    523
    Posts:
    4,023
    Joined:
    Dec 7, 2010

    Dec 7, 2010
    4,023
    2,149
    523
    Retired Lineman
    Tampa, FL
    Flash the fxz for 5.5.893. It will wipe everything but you will be up and running

    The is a thread in here for it called how to flash 5.5.893 with rsdlite. I will post a link if you can't find it
     
    al23 likes this.
  17. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD
    Thanks. I'll try it as soon as the battery is charged. I can't even tell if it is charging (there is no light on and the phone is plugged in).
     
  18. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD
    It's not working. Moment i try to press and hold the volume down and power button at the same time on the phone, the droid startup begins and resumes the looping i described above. RSDlite cannot detect the phone.
     
  19. OutOfPhase

    OutOfPhase Premium Member
    Rank:
    None
    Points:
    523
    Posts:
    4,023
    Joined:
    Dec 7, 2010

    Dec 7, 2010
    4,023
    2,149
    523
    Retired Lineman
    Tampa, FL

    Try just pressing them at the same time quick and let go.
     
  20. tehsusenoh

    tehsusenoh Android Expert
    Rank:
    None
    Points:
    133
    Posts:
    929
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    929
    385
    133
    Student
    127.0.0.1
    I had that problem once.

    Go get R3L3AS3DRoot and restore only back to 886 and try again.
     
  21. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD
    I'm on 5.9.901. R3L3AS3DRoot is not working.
     
  22. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD

    RSDlite does not work....

    Something will work at some point. I am just not sure what...
     
  23. OutOfPhase

    OutOfPhase Premium Member
    Rank:
    None
    Points:
    523
    Posts:
    4,023
    Joined:
    Dec 7, 2010

    Dec 7, 2010
    4,023
    2,149
    523
    Retired Lineman
    Tampa, FL
    al23 likes this.
  24. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD
    Initially I got a boot failure. Last time I tried, it did not even recognize the phone.

    I am getting ready to try again.
     
  25. al23

    al23 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Nov 2, 2011

    Nov 2, 2011
    166
    24
    38
    Scientific Review Officer
    Columbia, MD

    Damn, I keep getting interrupted. My wife leaves, and the damn phone rings. As soon as I am off the phone, my wife comes back in the bloody room. I am trying to do this without her knowing I bricked the phone....
     

Share This Page

Loading...