1. Check out our companion app, Forums for Android! Download from Google Play

General 50% without service

Discussion in 'Android Devices' started by rss0002, May 19, 2010.

  1. rss0002

    rss0002 New Member
    Thread Starter
    5

    May 19, 2010
    1
    0
    5
    What is this? I have made a good faith attempt to search for an explanation and I can't find one. A link or an explanation would be great.

    TIA
     

    Advertisement

  2. bjf88

    bjf88 Well-Known Member
    43

    Dec 13, 2009
    384
    37
    43
  3. There are a few things in 2.1 that seem arbitrary, or at least very inaccurate as to their display numbers. One of them is the "50% bug," which seems to have no effect on signal or battery life.

    Some have reported better battery life with the "bug" untouched, others post that once they implemented the "airplane mode fix" all was well (even though they had to do that with each reboot of the device).

    The theory is that the polling apparatus will be more busy attempting to find a strong signal when it senses nothing for long periods of time (such as half the time: 50%). This makes sense, but we're left with a question as to the accuracy of the "50%" figure when we see our devices basically using no more battery power (according to the battery meter) with the bug than without the bug (following the fix).

    I've seen zero difference in battery life or signal strength whether it says "50%" or "17%," so I don't bother with the airplane mode fix.
     
  4. sawah

    sawah Member
    15

    Apr 9, 2010
    16
    0
    15
    I got much better better life after the fix. Verizon actually replaced my phone for that bug, along with a few others.
     
  5. ACD168

    ACD168 Well-Known Member
    143

    Apr 30, 2010
    1,885
    162
    143

    Really? I was considering getting another replacement due to this bug,

    but wasn't sure what they would say or if it were worth it.. Currently I just

    reverted back down to 1.5 and I'm much happier with 1.5 than 2.1. With

    your new phone that they replaced, you have the Eris running OTA 2.1

    and without the 50% time without signal? I thought this was on

    everyone's phone with 2.1..
     
  6. TTupa

    TTupa Well-Known Member
    16

    Apr 30, 2010
    69
    9
    16
    FWIW I just noticed today that I have the 50% issue. I had heard about it for so long that now that I am on 2.1 OTA, I figured I would check. Sure enough, "Time without signal" was at 50%. Conventional wisdom would tell me that the odds of having this exact figure for extended periods of varying signal and use is unlikely. I have been running the OTA for almost a week, and the battery was at least on par with 1.5. Therefore, I am going to chalk this up to being more of a "visual" glitch.
     
  7. alprazolam

    alprazolam Well-Known Member
    143

    Dec 31, 2009
    1,722
    194
    143
    I have to believe that the "few others" were the reason for battery drain. No person has reported a battery life difference with or without the 50% showing. Moderators, long-time forum members, and newer ones report the same thing.
     
  8. +1
     
  9. sawah

    sawah Member
    15

    Apr 9, 2010
    16
    0
    15
    I'm rooted now with ZenExp Rom. So i am on 2.1 without the bug.

    Also, my other problems didn't have anything to do with Battery. In my experience, my battery was better after the airplane fix. All I'm saying :D
     
  10. DC-eris

    DC-eris Member
    5

    May 12, 2010
    9
    0
    5
    I've also tried reading through the threads to understand what this issue is but I haven't found a clear explanation of what it is and how to know if I have it. I've tried looking through my settings to find where to see % without service but see it nowhere.

    Can anyone please help on understanding this / finding it? Thank you.
     
  11. Other than curiosity about the reported bug, are you experiencing it on your Eris?

    I ask because it seems to be a (false) display issue in most cases.. meaning false data ("50%") along with false reception and battery meter displays.
     
  12. DC-eris

    DC-eris Member
    5

    May 12, 2010
    9
    0
    5
    No, I haven't yet updated to 2.1 but planning to do so shorty. I've received the notification from verizon but wanted to completely backup everything first. I was asking because I want to be aware of all potential bugs after the update is complete.
     
  13. Extodus

    Extodus Guest

    Sometimes my phone says 50%. Sometimes it says 0%. Either way my battery life is the same as always. This is just a cosmetic bug.
     
  14. thenestor

    thenestor Well-Known Member
    173

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    I usually do the "airplane mode trick" after a restart. I decided not to do it one time, and I thought the battery life seemed shorter. I was left with 10% instead of the usual 40% at the end of the evening. But then I decided to leave it alone and not charge it until it died. Sure enough, it lasted ten more hours on "15%" battery. Granted, I was sleeping for eight of those hours, but the phone was still updating my facebook, checking my email, etc.

    So here's my new theory: The 50% bug doesn't affect your battery life, but it affects your battery meter's estimate of your battery life!

    I've done my experiment again a couple times since then, always with the same results, although it's difficult sometimes because usage also varies day to day.
     
  15. BlazeD OnE

    38

    May 19, 2010
    234
    12
    38
    I agree. But being an "official" release, and considering the LONG awaited arrival. The bug shouldn't be there. IMHO
     
  16. thenestor

    thenestor Well-Known Member
    173

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    For all we know, it was there in 1.5 too. We just didn't have a way to see that. And didn't someone say that the Incredible has it too?
     
  17. truelove79

    truelove79 Well-Known Member
    133

    Feb 12, 2010
    728
    295
    133
    Electrical Engineer
    Peoria, IL
    I'm willing to bet this is EXACTLY what is happening. I've had my phone on 2.1 OTA without a reboot for over a day now and it says EXACTLY 50% without signal. There is NO WAY this is possible with actual signal variation out there in the real world. This has to be a visual bug. Something is being miscalculated, or just not calculated at all, especially considering everyone else shows this exact number as well. I'm gonna close the menu, and never look at it or worry about it again. I've not noticed a single change in battery life or signal performance (including number of bars) since going 2.1
     
  18. jondude11

    jondude11 Member
    5

    May 18, 2010
    9
    0
    5
    Ok, real sorry guys, but like rss I'm a little confused. Where do you find this percentage? Which menu do you go to?

    EDIT: Nevermind found it, sorry.
     
  19. gotweed

    gotweed Well-Known Member
    56

    Apr 22, 2010
    141
    6
    56
    Barback
    NeW JeRsEY
    seriously these bugs are ridiculous, i have the 50 percent time without signal and only 1 bar shows for service, never had any of these bugs on my 1.5 stock till i upgraded, complete bullshit, what can i do to get another phone just tell them about these bugs?
     
  20. mdeblaz

    mdeblaz Well-Known Member
    43

    Apr 29, 2010
    408
    37
    43
    I doubt this cosmetic issue is a deal breaker and probably isn't wreaking havoc on your phone...

    FWIW, I rebooted my phone last night and looked at the Time Without Signal as the phone came on. I was surprised to see that my reading went from 3% to 0% in a few minutes... WITHOUT doing the Airplane mode fix. This is the first time this has happened for me and hasn't come back today. I wonder if it's random to get the 50% reading on a reboot?
     
  21. adammsu

    adammsu Well-Known Member
    16

    Feb 22, 2010
    93
    3
    16

    i still dont know....
     
  22. mdeblaz

    mdeblaz Well-Known Member
    43

    Apr 29, 2010
    408
    37
    43
    Settings > About Phone > Battery > Battery Use > Cell Standby

    If you don't see it, then you're okay
     
    adammsu likes this.
  23. adammsu

    adammsu Well-Known Member
    16

    Feb 22, 2010
    93
    3
    16
    ah yep, there it is, 50%. cant be real if u ask me, 50% on the button, seems too perfect.
     
  24. truelove79

    truelove79 Well-Known Member
    133

    Feb 12, 2010
    728
    295
    133
    Electrical Engineer
    Peoria, IL
    No way it's real. I read 50% exactly as well. I've noticed no change in battery life, phone performance, or signal strength (number of bars) since upgrading to 2.1
     
  25. Adam63impala

    Adam63impala Well-Known Member
    36

    May 2, 2010
    101
    2
    36
    YA'll do know that you can hit menu and then refresh when at the battery use page. it made my cell standby time go from 50 percent to 20 then to 3 then to 50. ALl while standing still with full signals
     

Share This Page

Loading...