1. Download our Official Android App: Forums for Android!

General 50% without signal bug please help

Discussion in 'Android Devices' started by katydid99, Jun 17, 2010.

  1. katydid99

    katydid99 Member
    Thread Starter
    15

    May 26, 2010
    44
    0
    15
    Just updated my prl per another thread which incidently didn't change and now I have the dreaded 50% without signal bug as well as awake and up time at 100%! PLEASE HELP!!!! I am a newbie and have no clue what to do as my phone was fine until I updated the prl (which didn't change!)
     

    Advertisement

  2. rick311

    rick311 Android Enthusiast
    68

    Jan 31, 2010
    673
    44
    68
    plug your phone into the charger.

    put your phone into airplane mode.

    let the screen dim until it goes black.

    unplug phone, and take it out of airplane more.

    50% w/o signal now gone.

    you're welcome.
     
    wyzird and katydid99 like this.
  3. Neera

    Neera Well-Known Member
    43

    Mar 4, 2010
    192
    43
    43
    Female
    IL
    Try and put the phone in airplane mode for a minute, then turn Airplane mode off again.
    That should get rid off the 50% without signal bug. You should start seeing the % go down soon.

    This has to be after every reboot though, it won't get rid of the bug permanently.
     
  4. katydid99

    katydid99 Member
    Thread Starter
    15

    May 26, 2010
    44
    0
    15
    worked great thanks!!!!!
     
  5. katydid99

    katydid99 Member
    Thread Starter
    15

    May 26, 2010
    44
    0
    15
    Dumb question....if I didn't have the bug how did I just suddenly get it? Just because I updated my PRL it gave me the bug???
     
  6. thenestor

    thenestor Android Expert
    173

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    Has anyone proved whether the bug has any affect on battery life if left un-fixed? I know it affects the battery *meter*, but I personally don't see a difference in actual battery life regardless of whether I do the airplane mode fix.
     
  7. Podivin

    Podivin Android Expert
    213

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    According to an old message by OTD, and my own experience, the 50% without signal bug doesn't actually cause a battery problem - it's just annoying. In fact, as I recall OTD's message, she stated that after many hours (double digits - 40 something I think...) that the signal bug went away. At that point she had chosen to no longer pay any attention to the bug, as I had already been ignoring it, I chose to agree with her. :)
     
  8. Jmtegra

    Jmtegra Android Enthusiast
    58

    Feb 28, 2010
    338
    12
    58
    Pensacola, FL
    Yea i have the bug but it doesnt affect my actual battery time.
     
  9. fmadrigal

    fmadrigal Well-Known Member
    68

    Mar 19, 2010
    172
    174
    68
    Insurance Broker
    Cerritos
    It does mine. When my battery signals me that I'm low and I don't charge it, my phone turns off...I don't see it as just a "display" issue.

    I'll fully charge my phone wait about 10 minutes and i'm down about 10% w/ light usage and almost everything turned off (this is w/ the 50% bug)...it sucks! I even tried a battery usage once at it matched my displayed batter indicator exactly.
     
  10. ilikemyeris

    ilikemyeris Member
    15

    Jan 8, 2010
    54
    0
    15
    i've tried using the method above & seems like i still only have 2 bars of service??
     
  11. cmajpwc

    cmajpwc Android Enthusiast
    36

    Apr 22, 2010
    269
    4
    36
    Doesn't affect my battery life at all. I never payed attention to it when I updated. In fact, I have better battery life than I did in 1.5, so I really don't think it has any affect on most phones whatsoever. It's just a software glitch where it won't display the correct signal information or something.
     

Share This Page

Loading...