1. Download our Official Android App: Forums for Android!

Root 7.0.3 Restarts at homescreen?/ 7.1.0RC1 No Wifi?

Discussion in 'Android Devices' started by rhinolouie, Oct 8, 2011.

  1. rhinolouie

    rhinolouie Lurker
    Thread Starter
    Oct 8, 2011

    Oct 8, 2011
    Hi first time poster here assuring you there will be some N00B statements.

    Anyway, I was running 7.0.3 for a long time and randomly my phone decided to restart? It would get to the homescreen and then after about 7 seconds go straight the the blue skateboarding screen then back to homescreen and so on. I tried booting to recovery then wiping cache/ factory reset and it seemed to do the trick...for a night. The next morning the same event happened. I decided to update to 7.1.0RC1 and it booted but...I can't connect to wifi? it will won't connect and won't load any available networks. Also I would love to be able to go back to the stock rom (while still rooted) but I believe I have accidently delete the original rom a while ago, so I found a MT4G stock rom online and flashed that and that would be fine the only problem there is that I can't seem to get the OTA update that t-mobile released? In settings and about my phone it wont let me search for updates.

    So here are my questions.

    1. Is there a fix for 7.0.3 constantly restarting?
    2. Is there a fix for 7.1.0-RC1's wifi issue?
    3. If all else fails is there a way to get my phone back to stock rom (with root) so I can do the OTA update?

    Sorry for all the questions..I really hope you guys can help! and please...like I said N00B over here so if you could explain thoroughly ...we all have to start somewhere right? hah.


Share This Page