1. Are you ready for the Galaxy S20? Here is everything we know so far!

[8-1-2010] New Froyo Kernels - CPU Temp Monitoring is Back :)

Discussion in 'Android Devices' started by ChevyNo1, Aug 1, 2010.

  1. ChevyNo1

    ChevyNo1 Member
    Thread Starter

    Here they are, I assume most if not all are familiar with my kernels and how to install:

    Index of /froyo/kernels
     



    1. Download the Forums for Android™ app!


      Download

       
  2. GirLuvsDroid

    GirLuvsDroid Android Expert

    Hey Chevy! Thanks so much for this -- I love your kernels!!!! I added these new kernels to the OP in the Froyo kernels thread, as well.
     
  3. ChevyNo1

    ChevyNo1 Member
    Thread Starter

  4. emdmao

    emdmao Android Enthusiast

    sweet, going to give these a try right now. thanks chevy
     
  5. ronaldramsayii

    ronaldramsayii Android Enthusiast

    Man I tell you.....I'm seeing 77F right now for CPU Temp running 1.1Ghz LV.
     
  6. bigdroiddog

    bigdroiddog Well-Known Member

    So are all these kernels updated with cpu temp monitor support? does this mean get rid of all the old chevy kernels and re-download new ones from this list?Also is the list on rom manager updated with these new kernels?
     
  7. monsterenergy22

    monsterenergy22 Android Enthusiast

    Flashing now, thanks!!
     
  8. ChevyNo1

    ChevyNo1 Member
    Thread Starter

    That is correct; these are my only Froyo kernels with temp monitor support; as a matter of fact, that is the only change from the last set, but it's a good one :)
     
  9. fbm111

    fbm111 Well-Known Member

    Can anyone tell me if these kernels support wifi?

    Also will these kernels still work with 2.1 if I go back?

    Thanks!
     
  10. geekabilly

    geekabilly Newbie

    I tried the ul & low flavors of the 1.0 Ghz kernel and they will not boot -- just loops on the M logo -- had been using jdlfg 1050, and reflashed it no problem. Any ideas?

    Using SetCPU 2.0.1, not Set on Boot - Lithium ROM

    Thanks for all the great work!
     
  11. shadowdude777

    shadowdude777 Android Expert

    Aww, but I enjoyed SetCPU telling me that my phone was running at a cool -40C.
     
  12. coled91

    coled91 Well-Known Member

    I tried 1.2 and 1.25 ulv and both just loop the M logo
     
  13. mykd99

    mykd99 Member


    Same problem running LithiumMod 1.0.12 as well. Too bad, my phone always ran so well on Chevy's kernels.
     
  14. GirLuvsDroid

    GirLuvsDroid Android Expert

    I ran the previous 1.1Ghz LV kernel with great success on Froyo for weeks (the 1.2Ghz SV would boot up, but I experienced random reboots, so I stuck with 1.1), but when trying the 1.2Ghz LV and SV, as well as the 1.1Ghz LV and SV, each one sent me into a boot loop. It seems strange, since the only change was the CPU Temp, but it turns out that I just can't run these.
     
  15. bigdroiddog

    bigdroiddog Well-Known Member

    My droid must be a flashers dream, i have never had an issue with any kernel on any rom i have thrown at this phone and some of my scores and benchmarks are blowing away nexus ones.
     
  16. tom108

    tom108 Android Expert

    not all phone can handle the ULV kernels. mine actually runs them great but it seems that most phones just will not run them.
     
  17. mykd99

    mykd99 Member

    This is very true, however, I was able to run Chevy's ULV kernels (800/900/1000/1200) with great success on Kangerade 5.0.9 and previous versions. As well as other ROMS such as BB and Chevy's. In this case I do believe it is a ROM issue or a Kernel issue, as they are incompatible.

    The only thing I can think of is that I was running LithiumMod 1.0.12, but the test version before the final announcement. I didn't think there was a difference b/c the final ver. is the same number. I will try to flash the newly released one now to see if this makes a difference.

    On a side note, I also have issues with the incomming calls, the green slider button is half off the screen. And Google Goggles FC's everytime.

    Gonna keep sticking with LithiumMod however, best ROM for my phone so far! Thanks guys!
     
  18. althornin

    althornin Newbie

    This one bootloops for me on the M logo.
    Went back to a previous version of your kernel and it works fine - same speed, same voltage - 1.0Ghz ulv 7 slot.
     
  19. mihalich

    mihalich Android Enthusiast

    I boot loop on the 1.1Ghz Low Voltage Kernel, on CM 6 RC2.

    All previous versions of Chevy's 1.1Ghz LV worked perfectly for me.

    With this new one I can't even get to the boot animation screen. All I see is the Moto logo, and then it reboots.

    I couldn't even just nandroid restore /System either. I had to do a full nandroid restore, which is odd.

    Joe
     
  20. ddr45

    ddr45 Lurker

    what is the difference between 5 and 7 slot
     
  21. Papadroid

    Papadroid Android Expert

    It's the number of clock speeds that the kernel is designed to run. For example a 5 slot 800MHz kernel could be set to run at 400Mhz, 500Mhz, 600MHz, 700MHz and 800MHz (numbers were just an example and not actual).

    FYI, I can't get any of these to run on CM6 RC2. I've tried all voltages at 800MHz and none of them work for me. I have always been able to run any kernel including ULV up to 1.2GHz.
     
  22. coled91

    coled91 Well-Known Member

    anyone gotten one of these to work with the lithium mod? mine dont work either I had to go back to p3's
     
  23. vincentp

    vincentp Android Expert

    Might have something to do with Lithium. I couldn't get Jake's kernel to boot on it, but the old Chevy kernel and jdflg's both worked fine.
     
  24. coled91

    coled91 Well-Known Member

    Thats what I was thinking.. I wish they would work though I loved them
     
  25. tom108

    tom108 Android Expert

    yeah i had to switch back to P3 Chevy's kernels were causing my phone to do a reboot loop when i enabled wifi on Lithiummod rom.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...