1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support A couple of issues - especially SMS Backup+

Discussion in 'Android Devices' started by comradestripe, Jul 31, 2013.

  1. comradestripe

    comradestripe Newbie
    Thread Starter


    I abandoned the HTC ship a couple of weeks ago as I was sick of dealing with faults on the HTC One S/X and Vodafone's incompetence in helping me sort them out, so now find myself with a Galaxy S4 on EE. It's a great phone, of course, but I'm having a few issues with it, so am wondering if someone can help me out.

    • SMS Backup+ - I used to use this app happily enough on the HTC One S and X, but I cannot seem to get it to work on the GS4. Instead of backing anything up, it says that it's backing up or has backed up 0/however many items (see attached picture). It will not back up text messages or WhatsApp conversations to Gmail as it won't get past the screen shown. SMS Backup, the one that just creates texty files on the phone, does work, however.
    • The phone will not charge if I am using it...not sure if this is a standard Samsung thing, but it's jolly annoying. The other day, it took 5 hours to charge to about 51%, and I wasn't using it as I was asleep; I was using an old charger, so wonder if that has anything to do with it...it's doing a lot better with newer chargers, but obviously, I'd like to be able to use it any time!
    • I had a few problems downloading images from the internet/accessing them, but I think I've conquered them now...however, if anyone has any hints here, they'd be much appreciated.
    • Samsung Kies - I followed all the steps to get my phone to link to my laptop, but to no avail...I may be being dim, but is there more to it than I might be seeing?!
    Sorry to come on and just ask for help; I have tried having a look around for solutions, but not come up with much. The GS4 is clearly an ace phone, and I want to make sure that I'm making the most of it - or returning it if I have a faulty model!

    Attached Files:


  2. eirianbryn

    eirianbryn Member

    I use SMS backup+ and have no problems with it. Do you have the automatic backup box checked? I know it did update recently

    I don't have any ideas on charging as my battery lasts almost two days with my normal use. And I charge at night. But the new cord is much thicker, so perhaps that was the problem?

    That's all the advice I have. All my pics are in my gallery. So I don't know where else to tell you to look.

    I'm sure there's others with more advice.

  3. comradestripe

    comradestripe Newbie
    Thread Starter

    Thanks for responding! The charging issue was definitely just that I was using an old charger; it's much better now I'm using the one that came with the phone/other newer ones.

    I have that box ticked in SMS Backup+, so I'm still nonplussed as to what the problem is there. Thanks anyway! :)
  4. eirianbryn

    eirianbryn Member

    Did you try uninstalling and reinstalling?( SMS backup+) Also I notice it says on the screen cap that you have it set up to backup only on wifi, are you on wifi long enough for it to do so?
  5. comradestripe

    comradestripe Newbie
    Thread Starter

    Yes, I'm always on wifi long enough for it to do it! I had tried un/reinstalling, and have just done so again and not ticked the 'wifi only' option, with no success. It's still saying that it's backing up 0/some-improbably-high-number and then finishes by saying 'There were no items to backup'. Weird.

Share This Page