1. Are you ready for the Galaxy S20? Here is everything we know so far!

A little issue, leading to more issues.

Discussion in 'Android Devices' started by kingofbang, Dec 22, 2011.

  1. kingofbang

    kingofbang Newbie
    Thread Starter

    Wow, I don't even know where to start.

    I've been trying to root for the past 3 days, working diligently for at least 10 hours total. I've tried the LG Mobile Updater, it would not work because my phone couldn't be recognized by the program. I also tried the LGNPST method, also could not be recognized.

    So I'm still with no root after all that. So I referred to the Gingerbreak.apk v1.2 method, and well.. I got root, but now I can't get any recovery. I've tried Clockwork Recovery, using ROM Manager to flash Amon Ra recovery, but that wouldn't work either.

    Basically to sum it up, I'm 'rooted' on Froyo 2.2.1 stuck with stock recovery, and cannot do anything else. I've tried http://androidforums.com/getitnowmarketing/330813-all-one-recovery-thread.html method of getting recovery, but after entering the code in Terminal Emulator it would say "You need root # for this to work" or something and then it would reboot and I'd be stuck at -Square 1- again. The weird thing is, Superuser clearly works, and clearly gave permission and I'm 100% sure that it gives me the pound(#) before I entered the code - I've entered it many times.

    I'm confused beyond reasoning and I wouldn't call myself a "newb" at this (nor pro).

    I've tried rooting on both my laptop (HP Win7 Home Prem. 64bit) and my desktop (Dell Win7 Home Prem. 64bit).

    Perhaps a driver problem?
    One last known issue, my phone microUSB port is pretty loose, possibly a problem with the guides as well?

    Any help is GREATLY appreciated. Much cookies shall be given, you know, the festive kind.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Biotic

    Biotic Android Expert

    Lets start off on one stradegy first. Gingerbreak was the correct method to use to root the ally in froyo. So, thumbs up.
    The method of correctly installing this custom recovery i would choose is using the terminal app. Before doing anything in terminal did u type su ?

    (Lets stay on this method)
     
  3. kingofbang

    kingofbang Newbie
    Thread Starter

    Yes I did type "su". I've done so many checks and rechecks along with the troublesome trials involving this, even NASA would love for me to work for them.
     
  4. crews4lyfe

    crews4lyfe Newbie

    I had the same problem last night. But i fixed mine in fastboot. And if you didnt root through the guide chances are you dont have fastboot.. if you do i could probably help you.
     

LG Ally Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...