1. Download our Official Android App: Forums for Android!

Root A Plea for Help

Discussion in 'Android Devices' started by BurnieBarb, Dec 30, 2013.

  1. BurnieBarb

    BurnieBarb Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 30, 2013

    Dec 30, 2013
    3
    0
    5
    Hello wonderful people of Android Forums. I have come with a problem (of course) that has been testing my sanity for the greater part of a day now. Yesterday, my phone's buttons would not turn off completely after locking my phone. The backlight would go off but there was still a dim light. I had been wanting to try out a new ROM and figured it would help with this problem as well. Good, right?

    Well I screwed it up. I had been using the Katana ROM for some time and wanted to upgrade to the Samurai one. But before doing that I decided to try out the MIUI one. Bad idea. I screwed it up somehow. The ROM boots up well enough. It's not really for me, but it works. Another problem is that I only have the Google voice typing. It doesn't work very well and drove me insane for a while. So I was just gonna flash the Samurai ROM and get it over with. The recovery doesn't work. It lets me factory reset by pressing the power and volume down button, but won't let me flash. If I use an app to boot into recovery, it'll just very briefly show an error message on the top third of the screen and reboot. I still have superuser though, so I'm guessing I'm still rooted.

    I have since managed to make a new google account for the only thing voice typing recognizes and gotten a keyboard. But every time I try to reboot into recovery, it factory resets and I have to do it all over again. Lucky for me, I can just log in and try again.

    But please, beautiful people of the forums, help a dumb kid out. I'm gonna go to bed now, but I will respond in about eight hours.
     

    Advertisement

  2. viperdink

    viperdink Android Expert
    Rank:
     #72
    Points:
    273
    Posts:
    1,093
    Joined:
    Dec 18, 2011

    Dec 18, 2011
    1,093
    677
    273
    Male
    Retired
    USA
    If it were me, I would unbrick, reroot, reinstall recovery, then install Samuri v3 and be done in less than a hour.
    All these things are in the " Stickys" at the top of the forums. This should fix you up.
    If the phone Still has any problems just unbrick again and do a warranty exchange with lg or try a metro store visit only as the last Hope.

    Good luck.
     
  3. BurnieBarb

    BurnieBarb Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 30, 2013

    Dec 30, 2013
    3
    0
    5
    Oh I must have forgotten to mention that. I tried it last night. My computer was making the usb connected/disconnected sound every thirty seconds or so and the program would say phone not found. Tried three separate cables (one brand new) and it did the same thing. Windows 8 64bit if it matters.
     
  4. jlede

    jlede Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    905
    Joined:
    Jul 11, 2012

    Jul 11, 2012
    905
    84
    78
    Male
    N/A
    Bardwell,Texas
    I don't think using win 8 helps that might be the problem idk you could always download pgs cwm or flash from ROM manager (yes it works tested by me several times) and try flashing the ROM you choose with that and by flashing pgs cwm it must be done with the 2nd-int recovery report back and tell me what that does ;)
     
  5. BurnieBarb

    BurnieBarb Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 30, 2013

    Dec 30, 2013
    3
    0
    5
    Oh my god, I love you. <3
     
  6. jlede

    jlede Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    905
    Joined:
    Jul 11, 2012

    Jul 11, 2012
    905
    84
    78
    Male
    N/A
    Bardwell,Texas
    Did it work
     
  7. johnnyl1111

    johnnyl1111 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,497
    Joined:
    Feb 8, 2012

    Feb 8, 2012
    1,497
    545
    213
    texas
    probably not installing drivers correctly. check in device manager. uninstall it then reinstall drivers.
     
Tags:

Share This Page

Loading...