1. Are you ready for the Galaxy S20? Here is everything we know so far!

A really great problem! Am not able to download apps/access internet in any possible way!

Discussion in 'Android Lounge' started by badmankesh, Apr 15, 2012.

  1. badmankesh

    badmankesh Lurker
    Thread Starter

    I have an android 2.3.5.I use an Airtel 3g sim. Now the problem is I cannot access the net in any possible way! The market works, but when I tried downloading , the progress bar dosent move.. I tried installing apps directly from my pc as well, but the apps dont show on my phone! The default browser opens but the site dosent load, and the loading bar is just static.
    I have read the other threads regarding this and they said to clear data/cache of all google products, restart phone, reset to factory settings etc. I have tried all the above and none of em work :(
    Please please help guys, is there any setting i need to change, etc.??
     



    1. Download the Forums for Android™ app!


      Download

       
  2. wxman2003

    wxman2003 Android Enthusiast

    Do you see the 3G symbol? You may have a bad sim card.
     
  3. Rachel A

    Rachel A Android Expert

    Is the problem with just installing apps or connecting to the Internet period (e.g. can you surf the web, pick up email etc.?)

    If you can surf just not install then do you have an SD card installed and have you moved any apps to it?

    If the answer to the above question is yes then what happens if you go into the Applications application and bring up an individual app? Does it sit there and say 'Computing?'

    If so then you may have the problem I had (and to a lesser degree still get) with the SD card. I think the problem lies with the .Android_Secure folder getting corrupted. I ended up buying a new SD card and copying everything onto it. However I still found that all my SD mounted apps were unavailable so I had to restore them from backup or from the market place (I'm rooted and use Titanium Backup).

    I still get the problem for about 10 minutes after rebooting but it does appear to clear up after that.

    Not sure if this helps any but I spent a solid week dealing with this issue myself.

    R
     
Loading...

Share This Page

Loading...