1. Download our Official Android App: Forums for Android!

Support "A Secure Connection Could Not Be Established" error message

Discussion in 'Android Devices' started by mcnemo, Jul 14, 2011.

  1. mcnemo

    mcnemo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 14, 2011

    Jul 14, 2011
    1
    0
    5
    Hi all

    When i try to log into some websites like Twitter and my o2 account I get " A Secure Connection Could Not Be Established" this comes up a lot on other sites as well. It happens when I use the mobile network (o2 bill pay) think it has happened on WiFi as well but can't remember I only really use the mobile network. It would be great if anyone could give me any advice on how to fix this.

    Thanks
     

    Advertisement

  2. notebook

    notebook Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    731
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    731
    168
    93
    This could just be a temporary O2 network glitch and will return to normal in a few hours. If not, here are a few things to try.

    Your problem could be related to your APN settings. Menu > Settings > Wireless & networks > Mobile networks > Access point names > Menu > Reset to default. This will take any change to your APN settings back to the initial stock set-up.

    You can try turning off your mobile network connection, turning off and on your phone, then switch back on your mobile network connection.

    As this might be a network provider problem, if it persists, then probably your best bet is to call O2.

    You could try another browser, but if you're already using the stock Android browser, then that indicates it's possibly either an APN or network provider issue. Also, if you've installed an app that accesses your APN settings, then you might want to investigate what it does to them.
     
Tags:

Share This Page

Loading...