1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root A slow descent to crap.

Discussion in 'Android Devices' started by UnLucky, Feb 21, 2011.

  1. UnLucky

    UnLucky Member
    Thread Starter

    So after I rooted my phone has been great but now it has gradually gotten much worse. I'm currently running the latest Liberty and overclocked at 1252 MHz at 20-66 vsel. I'm having a lot of problems with the phone freezing on the lock screen for a solid 30 seconds then finally opening up or completely freezing until I pull the battery. I wish I could have one of you brainiacs to hang out with and do everything to this phone the correct way and make it the beast it should be. I'm still unclear on removing bloatware... Perhaps I should try another rom? Suggestions? I just simply cannot have these freezing and battery pull issues, I know it's going to happen when I'm in an emergency and need my phone the most.
     

    Advertisement

  2. Btros

    Btros Android Enthusiast

    What launcher are you using? Try using a different launcher first. Also try widgetlocker, it stopped my lock screen freezing/rebooting.
     
  3. Raptor912

    Raptor912 Android Enthusiast

    Remove all overclocking for the time being and see if that helps.
     
    colchiro likes this.
  4. dguy

    dguy Android Expert

    So you overclocked your phone and are having problems and you don't know why you're having problems? Do you know what overclocking is?
     
  5. UnLucky

    UnLucky Member
    Thread Starter

    I'm running ADW launcher and I've had problems with LPP in the past.

    I feel like you're trying to attack me with that question. My phone was running great since I overclocked it. Are you trying to tell me I'm an idiot for overclocking because I don't know every technical aspect of doing so? All i know is that it has been super fast since and now it's shit.
     
  6. cultldr

    cultldr Android Enthusiast

    I didn't read it that way but I agree with them, remove overclocking and go to stock launcher of your rom and troubleshoot from there. Something is obviously amiss and it's not happening to everyone so it seems to be something on your phone. Just like a computer, first step in troubleshooting is rebooting then go from there. Remove apps that could be causing it and overclocking is fickle at times for some people.

    You know how to overclock since you did it, so just remove that and go from there, I hope you find the root of the issue tho.
     
  7. Ejay

    Ejay Newbie

    Hopefully you first created a stock nandroid backup after you rooted and installed clockwork mod but before you installed liberty or any other rom. Backup all your apps. Boot into clockwork recovery and do a complete cache wipe and wipe/facory reset. Then re-store your stock nandroid backup to go back to stock rooted rom and see what happens. Reinstall your apps or do a restore of data and DO NOT run the overclock app while you monitor how the phone is performing. See what happens from there.
     
  8. VoidedSaint

    VoidedSaint Resident Ninja

    Unlucky i had the same issue with liberty, its not just you, some phones dont take liberty that well, i went back to 1.3.1 apex cause my phone loves apex, but for some reason liberty is not the stabilist thing in the world for my phone, try switching roms and you will see a difference
     
  9. VoidedSaint

    VoidedSaint Resident Ninja

    there is no reason to make him feel like a total idiot, if he has a question we should try to answer it instead of giving him a comment that sounds bad.

    next time try to help him out instead of using that type of comment, if you meant it in a good way look at how its read, before you post it. we are all a community here that helps others.
     
  10. VoidedSaint

    VoidedSaint Resident Ninja

    first things first, your not an idiot lol, you have a problem that you cannot figure out and you asked if someone knows the issue, thats the smart thing to do trust me, otherwise you would be doing what i was doing, battery pulling every hour.

    now download apex v1.4 wipe data and cache and install it, choose a theme to install if you wish, run it for a few days witih your overclock settings and if you get anymore hard freezes or reboots then we can go a different path. and if it does just post another thread or send me a private message ^_^
     
  11. Airmaxx23

    Airmaxx23 Android Expert

    You max clock speed is 1252 but what is you low clock speed?
     
  12. Metfanant

    Metfanant Android Expert

    im going to also suggest dialing back the overclocking, if not remove it altogether...

    My phone does is simply NOT an overclocker...it locks up instantly when set to 1200mhz...but will seem to be ok at 1175....it will run well for awhile and then slowly start to bog down until it becomes unresponsive and i need to pull the bat...

    just because your phone works at 1252, doesn't mean its the best to be running there...and based on your chosen clock speed of 1252, it seems like you've tried messing around and settled at the speed that is the max before your phone locks up...i find that to not work well on my end as well...

    oh, and just for reference...i get higher average Quadrant scores running 1.15ghz compared to running 1.175...phone runs smoother as well...
     
  13. Btros

    Btros Android Enthusiast

    I totally skimmed past the part where he said he was overclocked lol
     
  14. FragDroidX

    FragDroidX Android Expert


    It does not matter what it has been at this point only how it is now. The question about overclocking was valid. Overclocking too high is known to cause the exact issues you are having. Just because it worked for a couple of weeks does not mean that its not the problem now. Dial back the overclock to something less than 1200 Mhz and I am willing to bet the freezes go away. The SoC on the Droid X is pretty well known to not like being clocked past 1200 Mhz.
     
  15. VoidedSaint

    VoidedSaint Resident Ninja


    i overclock mine to 1.350 min 1000 and it runs smooth

    though every x is different
    when i had liberty on mine i was overclocking, but it would always revert back to stock settings of 1000 min 300 so i know what he is saying, i dont think its his overclock, i think he may have downloaded the file bad, and doesnt know it, if he tries a different rom with the same overclock settings it possibly wont happen again.

    i know this cause it happened to me alot
     
  16. faber78

    faber78 Guest

    this is only what i would do, just a suggestion:
    -save anything you want to keep to your sd card, personal stuff only; no rom/theme stuff
    -make sure battery is fully charged and your contacts are synced
    -put fission/apex (i use fission) on desktop, format sd card, put rom on sd card
    -go in to bootstrap recovery then do the following:
    a) advanced: wipe battery, wipe dalvack
    b)regular: wipe cache, then wipe data
    c) mount system, mount data
    - install rom
    - once it boots up go in to settings, privacy, wipe all data
    - once the phone boots up again go in to market and let it restore all your apps fresh from the market
    - ease off the overclock
    -let it restore your contacts

    you now have as fresh a phone as it is gonna get.
     
    UnLucky likes this.
  17. UnLucky

    UnLucky Member
    Thread Starter

    Running with faber's method now and switching back to Apex 1.4
    I've never heard of anyone having problems with overclocking, that's why I was confused with that one statement. I bought the overclocking app that runs and finds the highest values per phone but I'm assuming it was too much either way.

    For some reason I still saw the Liberty boot screen but the Apex THX intro ran and I'm excited ;)
     
  18. VoidedSaint

    VoidedSaint Resident Ninja

    lol good luck to you unlucky

    i run my overclock at 1.35 at low voltage, and set my minimum to 1000mhz but it will destroy your battery hahaha, but setup some profiles that helps alot too ^_^
     
  19. bouchigo

    bouchigo Android Expert

    You could have used the Liberty toolbox to restore the Motorola "M" logo for your boot logo before switching to ApeX; now you will have to do it manually or go back to Liberty just to change the boot logo.
     
  20. VoidedSaint

    VoidedSaint Resident Ninja

    or you can download the Boot Logo Changer (paid) but it gives you the choice of choosing whatever you want as a boot logo... as long as its there
     
  21. bouchigo

    bouchigo Android Expert

    If you already purchased the TBH app, you can get it from there too.
     
  22. dmiller2007

    dmiller2007 Android Expert

    I used quick clock also too find my voltages but noticed that the buffet was too low for my phone. Not every phone is designed the same. I set mine to about 18 and even then I raised the max slots vsel a couple points. I was having those same issues with apex 1.4 without overclocking. Just undervolting. I'm on liberty 1.5 now and have undervoltage set right. Big difference.
     
  23. faber78

    faber78 Guest

    I still use rummys oc app and found my own setting trial and error on a stable rom
     
  24. UnLucky

    UnLucky Member
    Thread Starter

    Not too worried about the load screen. I had actually removed all boot animation so it just simply says Liberty for a second.. meh. So far so good though, I also picked up simply lock screen and maxthon browser. Fingers crossed. Thanks again as always to everyone.
     
  25. UnLucky

    UnLucky Member
    Thread Starter

    So it just started to bog down really really bad. Freezing on unlocking, viewing emails, texts.. everything. Nothing but a battery pull fixes it. What direction should I take now to optimize it? Remove bloatware? Re-overclock? What exactly does zipalign apk's do and what app handles that? Please give me suggestions and routes for everything you'd like me to do. At this point I really just think it's a bad phone...
     
Loading...

Share This Page

Loading...