1. Check out our app, Forums for Android! Download and leave feedback here!

General A warning to you all. . .

Discussion in 'Android Devices' started by lbaker78, Oct 24, 2010.

  1. lbaker78

    lbaker78 New Member
    Thread Starter
    5

    Oct 24, 2010
    4
    0
    5
    Quite simply - don't fiddle with Kies!

    I tried getting Kies to install the Froyo update on my Galaxy S (i live in the UK) using the registry hack that has been widely published. It didn't work and I ended up witha slightly newer version of 2.1 than I already had. Phone seemed to work fine, until I put my SIM card back in. It immediately restarted itself as soon as I tried to use 3G.

    I went through all the settings, everything seemed to be the same as it was before the flash, but still it restarted everytime I connected to the 3G network.

    Sooo, I decided to try and restore it to the previous firmware version again by changing the KIES regisrty values. Everything seemed to go well, phone downloaded the correct version, installed it fine etc and then KIES notified me that the firmware upgrade was succesful and the phone will now reboot.

    Only it didnt.

    It turned off and hasn't turned back on since :(
    It doesn't get recognised when plugged into USB, it doesn't even show a charging logo when plugged into the mains. It does get VERY warm when I leave the battery in for 10 minutes or so though.

    I've tried all the three button combos posted around, I've taken the battery out and in and out and in etc etc... nothing. It's a shiny 9mm thick brick now :)

    Moral of the story? Don't muck about with KIES!

    I'm sending it back to Samsung tomorrow btw... hopefully they'll fix it.
     

    Advertisement

  2. andy-roid

    andy-roid Well-Known Member
    98

    Feb 25, 2010
    659
    52
    98
    wombwell uk
    They will fix it as you have done nothing to void your warrenty
     
  3. lbaker78

    lbaker78 New Member
    Thread Starter
    5

    Oct 24, 2010
    4
    0
    5
    I hope so, took it to a repair centre today, the guy there was going on and on about water ingress yada yada... the phone has never been near water, I have a feeling he is going to try and pull a fast one on me :(

    I have figured out what weny wrong with the flash anyway.... I have put a Canadian firmware on the phone, looks like the Bell version of the galaxy S is rather different than the UK one! doh....
     
  4. karnka

    karnka Well-Known Member
    78

    Feb 15, 2010
    800
    58
    78
    Newcastle, England
    For anyone who's reading this, it's been fairly well documented that there is no longer a suitable registry hack to get 2.2 as the Scandinavian ROM that this was installing has been pulled.

    At best you'll end up with a more recent version of 2.1 at worst you'll end up like our friend Mr Baker here.

    I'm interested to see how Samsung will react. You've intentionally tried to flash it with a ROM not meant for it (normally warranty voiding), but it was done by manipulating their software. Not entirely clear cut whether it should be covered in my opinion.
     
  5. TheCompBoy

    TheCompBoy Well-Known Member
    98

    Oct 18, 2010
    589
    53
    98
    Programmer
    Sweden
    I think i will just wait til the official update is here..
     
  6. vikingisson

    vikingisson Well-Known Member
    83

    Moral of the story, never muck with any hacks unless you have a working 3 button recovery/download function. And further to that, have a stock firmware available that you can upload via Odin. No 3 button mode? take it back, it is defective. Mine went for the mystery internal SD corruption but I was able to flash another stock rom via Odin and am now waiting for the official. Without recovery mode I would have had a half working phone with no alternative way to fix it. Or I'll be selling it while it is still newish and stockish.
     
  7. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    It's known that the I9000M firmware is not compatible with the I9000 international version (which is the one you have).
     
  8. andy-roid

    andy-roid Well-Known Member
    98

    Feb 25, 2010
    659
    52
    98
    wombwell uk
    i hope i can hack kies so i can get my proper update
     
  9. lbaker78

    lbaker78 New Member
    Thread Starter
    5

    Oct 24, 2010
    4
    0
    5
    Spoken to the repair shop today, they think its a battery problem... even though I clearly explained the KIES Firmware screw up! Needless to say, I told them to stop whatever they had planned for it and collected it from them, I won't be taking it back.

    Waiting for info from Samsung now about who to send it to .. that's not some dodgy little phone repair shop who's gonna try and rip me off.

    @snapper.fishes - doe you know WHy it's not compatibel by any chance? If I know the issue I might be able to fix it . . . might.
     
  10. Shocky

    Shocky On Probation
    163

    Jun 20, 2010
    2,872
    319
    163
    I use odin to flash so no use for kies, uninstalled it months ago.
     
  11. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    Not sure. We know I9000M doesn't have the three button combination, but otherwise the physical appearance is almost the same.

    Flashing it with a UK firmware (www.samfirmware.com) via ODIN should fix any problem you have.
     
  12. sean2476

    sean2476 Member
    16

    Oct 20, 2010
    19
    1
    16
    Livingston [UK]
    I used the Kies hack to get rid of my Vodafone bloatware and installed JM1 on my Galaxy. As soon as Froyo 2.2 was released in Sweden I immediately done the Kies hack again and got froyo 2.2. Fortunately I have not had a single problem with it and thats been about 2 weeks now :)
     
  13. najiss

    najiss Member
    16

    Oct 6, 2010
    13
    1
    16
    I too used the Kies hack and got froyo 2.2 as soon as I heard about it (the next day after it was released). I live in the UK and so far so good, no problems. 2.2 is running smooth. My SGS is unbranded and previously running stock 2.1. firmware, no lagfix, no root etc.
     
  14. kLuMzi

    kLuMzi New Member
    5

    Sep 16, 2010
    3
    0
    5
    T.O.
    A small fraction of those have the 3 button recovery. lucky I have it on my Bell I9000M
     
  15. lbaker78

    lbaker78 New Member
    Thread Starter
    5

    Oct 24, 2010
    4
    0
    5
    Well I've spoken to Samsung, they're happy enough to take it back and fix it it seems :) Hopefully it will be done under the warranty but we'll see.
    The person I spoke to asked me to try the 3 button thing.. I explained it didn't work and she immediately said "You can send it to us to be fixed"....

    Where'e the fingers crossed smiley? :D
     

Share This Page

Loading...