1. Check out our companion app, Forums for Android! Download from Google Play

Support A100 tablet doesn't boot up.

Discussion in 'Android Devices' started by BeccaCat, Jan 28, 2013.

  1. BeccaCat

    BeccaCat New Member
    Thread Starter

    Jan 28, 2013
    I have an Acer Iconia Tab A100 and I bought it off someone on kijiji, so the warranty is void. I've had it since October (about 3-4 months) and a couple weeks ago it busted. It was working perfectly fine before then.

    What happened:
    was I was trying out chrome on the tablet and opened something like 20 tabs to test it out. The browser was laggy but it started to freeze, and after leaving it alone for a moment it seemed to unfreeze and i could continue with my browsing. Then it froze and I waited a few minutes and it wouldn't unfreeze so i set it down, and came back a couple hours later and the backlight was still on, and still frozen, and the tablet was a little warm (i imagine from the screen brightness left on). So i turned it off and it hasn't worked since.

    What it does now:
    I turn on the tablet and the power light comes on blue. I can touch the home button and it lights up for about 5-6 seconds, but the screen remains black. I've tried several times to hold in the reset button, while charging, while not charging, and all that happens is; 2 seconds in, the power light turns off for a moment and then comes back on. And it's back to not booting again.
    I can try to hold the volume down button (and ive tried up button aswell.) and then the power while the lock is in the up position, and i've followed several instructions but all it does is turn off as normally if i held the power button. But I might be doing this wrong.
    When i plug the tablet into my computer it's not recognized.

    I have a micro SD card if there's any way i can get it to hold an OS and boot from that I'd like to know how, thanks a ton.


  2. Droidxxxxx

    Droidxxxxx Well-Known Member

    Feb 25, 2012
    I hate to say it..but it sounds like it did the inevitable brick...it happened to mine even before I ever rooted it. I bought mine used on craigslist..and it had already been upgraded to ICS. I thought i was screwed. But, the good thing is..is the factory warranty follows it. Acer is well aware of the issue that causes this. It most likely is the main board. As much of a pain in the ass as this seems...go onto the acer website..sign up for the fix my acer (or something like that..its very easy)...enter the proper info requested..and it will check if it under warranty. If so send that sucker off..it costs about 15 bucks..you pay one way..they pay return. It took them about a week and a half or so to return mine. Now..if its out of warranty..im not sure what they will do. If so..I would try and get a human to talk to..and remind them it is a problem they are aware of. They may or may not still fix it...but thats your first step if you want it fixed. There is a thread on here somewhere about this issue..as well over at XDA..I hope you get it fixed..I was surprised..mine got repaired no questions asked..never spoke to a single person.
  3. jbach46

    jbach46 Well-Known Member

    Nov 3, 2012
    mine also did something like this, was working fine when I went to bed, put it on chatrge and went to sleep.. woke up next morning, it had rebooted but froze on the boot screen (unlocked bootloader), would never go past that (if it got that far even, I ciould get into recovery, but the partitions were gone and couldnt be remade) it was the emmc error that the a100 has... I checked on acer's website and mine was still covered, sent it out, and got it back about a week and a half later. only diff was, when I got it (used about a weel) it had ICS on it, when I got it back it had Honeycomb on it :>

Share This Page