1. Are you ready for the Galaxy S20? Here is everything we know so far!

a2sd+ or the ability to send MMS?

Discussion in 'Android Devices' started by ReasonableMan, Nov 2, 2010.

  1. ReasonableMan

    ReasonableMan Newbie
    Thread Starter

    I'm in a bit of a dilemma and hoping someone can lend insight.

    Currently on my Desire I'm using LeeDroid 2.2d, which is very nice. Partitioned my SD card for a2sd+ so I've got over 100mb free of internal memory, and can install as many apps as I want, which is great. The caveat - I can't send people pictures, and their pictures won't come through either, though I don't have this issue with people who have iPhones. Other people with Desires cannot MMS me and I cannot MMS them back, nor can my wife with her Samsung Slyde (we're with Telus in Canada). Basically on either end we get a message that says "Generic network failure" whenever an MMS attempts to download. It repeats this message over and over for a few hours, which is extremely annoying, especially when I'm the recipient.

    I assume, as it did with my stock Telus 2.1 before I rooted, that MMS will work fine if I use the very-recently-released Froyo from Telus. I know that to some degree I will be able to move apps to SD with this, but not to the extent that a2sd+ does, where using a 512mb partition on your SD card to imitate phone memory, it saves an enormous amount of precious internal space.

    What would you do? Is there a way to get a2sd+ for this new Telus? Or even better, is there a way to make MMS work properly under LeeDroid?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. SUroot

    SUroot Extreme Android User

    Id go to a different custom Rom such as teppic74's rooted stock Rom on xda.

    Of course is try to resolve the mms problem first.
     
  3. Uridium

    Uridium Well-Known Member

  4. jay_kay

    jay_kay Android Enthusiast

    I am on LeeDroid 2.2d and using A2SD+ Not tried sending a picture message yet as rarely do them but will try now on my lunch and let you know how I get on :D
     
  5. w0mbat

    w0mbat Newbie

    I have no problems sending and receiving MMS with LeeDroid. I would imagine that it is a problem with your APN settings rather than the ROM.

    I'm on O2 in the UK and had the same error messages when receiving and sending as you ( I was using an unlocked phone with a PAYG SIM) until I put the correct settings in the Server/MMSC/MMS Proxy/ MMS Port and MMS Protocol sections. Can you find these on the Telus site?

    Hope you can get it working :)
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - a2sd+ ability send
  1. jakeburns
    Replies:
    0
    Views:
    346
  2. j4ckofalltrades
    Replies:
    1
    Views:
    305
  3. tinker123
    Replies:
    3
    Views:
    450
  4. Laura19752001
    Replies:
    6
    Views:
    544
  5. Sammy Power
    Replies:
    7
    Views:
    669
  6. Ctwistedpair
    Replies:
    3
    Views:
    326
  7. Fred615
    Replies:
    8
    Views:
    621
  8. robit
    Replies:
    4
    Views:
    693
  9. MrDrProfMD
    Replies:
    7
    Views:
    473
  10. notableuser
    Replies:
    0
    Views:
    5,964

Share This Page

Loading...