1. Download our Official Android App: Forums for Android!

Support A2SDGUI Error

Discussion in 'Android Devices' started by sagarpatel, Jan 25, 2014.

  1. sagarpatel

    sagarpatel Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Jan 14, 2014

    Jan 14, 2014
    7
    0
    25
    Hi!
    Greetings of the day from sagar,
    i have samsung galaxy y duos s6102 and i have rooted my phone, installed iduos kernel 1.3.1, i've created ext 2 partition in my SD Card class 4 using minitool in win 7 hp sp1, installed a2sdgui in my phone, reboot my phone, installed dtapps2sd-2.7.5.3-beta04-signed.zip....but still when i try to open a2sdgui it has an error message saying:
    " A2SD Script does not run properly, better to do "a2sd check" in the terminal emulator! Maybe your version is below 2.7.5.2"
    Would you please help me to solve this problem with a2sdgui? what should i update? a2sdgui or a2sd script or that dtapps2sd pack? how? Kindly provide an alternate method or option of a2sdgui also.
    Thanks in advance
    Regards
    Sagar
     

    Advertisement

  2. Rukbat

    Rukbat Android Expert
    Rank:
    None
    Points:
    843
    Posts:
    10,392
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    10,392
    2,894
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    First try running a2sd check in a terminal.
     
  3. DevanPVasudevan

    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 13, 2014

    May 13, 2014
    3
    0
    5
    How can I do that (a2sd check) ?
     

Share This Page

Loading...