1. Are you ready for the Galaxy S20? Here is everything we know so far!

A32 5G constantly losing network

Discussion in 'Android Help' started by white recluse, Oct 28, 2021.

  1. white recluse

    white recluse Lurker
    Thread Starter

    Got an A32 5g (free thru tmobile) to temporarily replace my malfunctioning S8 until my S21 arrives. Was going to hand this down to my gf when the S21 arrives. With the way this phone constantly loses connection she doesn't want it. We put a 5g sim in her s8 and it works fine....for now...until the first of the year when tmobile says it will struggle.

    The a32 CONSTANTLY loses connection. And I don't mean wifi, I mean network. I'm talking 50/60/100 times a day whereas my 4g s8 never did. Called support and dude told me to turn airplane mode on, wait a sec and turn it back off. True enough that does bring connection back but this is unacceptable and again, my gf isn't going to do that all day in order to use the phone. Software says up to date. Apparently this is a known problem but I haven't found a fix in all my searching. I see some saying turn 5g off. What is the point of a 5g phone if you have to turn 5g off in order for it to function properly?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    have you tried a factory reset?
     
    Dannydet likes this.
  3. svim

    svim Extreme Android User

    Keep in mind that there's the marketing version of all the glories that 5G will provide, and there's reality.
    Here in the U.S. the implementation for 5G is spotty, very regional, and fractured by corporate indecision (involving different types of 5G protocols) so it all boils down to if you are in one of the limited 5G coverage zones, it's incredible, but when you're not it might be usable or it might not even be available. So just depending on your where you reside can be a factor. Personally I can get by fine with just good 4G connectivity, and just ignore all the 5G nuttiness until things just settle down.

    Try creating a new APN entry and see if that makes your cellular connectivity more reliable. Here's a link to T-Mobile's site:
    https://www.t-mobile.com/support/devices/not-sold-by-t-mobile/byod-t-mobile-data-and-apn-settings
    Usually just installing a new SIM card will trigger your phone to automatically create a new APN entry but sometimes that process doesn't work out. You could just edit an existing APN entry but creating a new one is safer (you can always revert back to the original APN entry if your newly created one is a problem.)
    So create a new one following T-Mobile's recommended settings, be sure to use the exact wording, spaces, and capitalization. Select this new APN entry, and be sure to restart your phone so it gets used as the new configuration.
     
    ocnbrze and Dannydet like this.
Loading...

Share This Page

Loading...