1. Are you ready for the Galaxy S20? Here is everything we know so far!

AAAAHHHHH - rooting problems - please help

Discussion in 'Android Devices' started by mrspatch, Jul 1, 2013.

  1. mrspatch

    mrspatch Newbie
    Thread Starter

    Firstly - great site :D

    Now here we go following instructions but having problems.

    PC recognising device (device manager). Have had problems installing htc drivers as the installation fails - but found this file HTC 3.0.0.007.

    I thought I would let revolutionary do the recovery (it's a phone thats been given to me and dont need to save any apps or info on it).

    Downloaded sdk tools put them on c drive.

    open command prompt - adb shell - error device not found.

    On phone - I have got it on in the boot page with fastboot usb in red.

    If I type adb shell and Hboot usb plug is in blue - it says daemon not running, starting it now on port 5037. Daemon started successfully - error device not found.

    If I try and run revolutionary it says waiting for device.

    Frankly I havent a clue what I am doing - but have been fiddling around with this for a couple of days and its doing my nut :mad:

    My HTC is PVT4
    Hboot 0.93.001
    Android 2.2.2

    Hope some kind soul can point me in right direction :eek: Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mrspatch

    mrspatch Newbie
    Thread Starter

    I think I may have found one of my errors (hope there arent too many more). I replaced the system variables path completely with the " ;C:\android-sdk-windows\tools " rather than adding it to the end . . . . when I read the instructions, I remember not being too sure what to do - oh well, silly me!!!!

    But how do I find out what my existing path was? Tried googling it but not coming up with anything.

    PS If I have any questions, do I carry on posting them in this section of the forum?
     
  3. mrspatch

    mrspatch Newbie
    Thread Starter

    Nope that didnt solve it but went onto another site (sorry) and followed their instructions and it worked :D

    the unlockr . com
     
  4. AMOCO

    AMOCO The Computer Guy
    VIP Member

    Congratulations,You fixed it.
    Well done.:)

    Sent from my N9100 using Xparent Red Tapatalk 2
     
    mrspatch likes this.
  5. mrspatch

    mrspatch Newbie
    Thread Starter

    Thanks for the reply - very pleased with myself !!!!!!
     
  6. mrspatch

    mrspatch Newbie
    Thread Starter

    Have installed Nikez lente - very very pleased so far :)
     
  7. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Ah yes, I tried that one the other day (so that I could run Helium, which requires Android 4, to transfer some backups to my new phone, since the new phone wasn't rooted at the time so couldn't use Titanium). It was actually faster and more stable than the ICS ROM I tried first :)
     
    mrspatch likes this.

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...