1. Download our Official Android App: Forums for Android!

Apps About Android developments on Fedora 16(i686, 32 Bit)

Discussion in 'Android Development' started by kerimatasoy, Jan 20, 2012.

  1. kerimatasoy

    kerimatasoy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    1
    0
    5
    My questions will be about Google's Android developments and some other related technologies which are used to create Android specified applications using Eclipse's integrated or available plug-in features on Linux based systems...

    Well, I've been using Fedora 16 (i686) for a while and wanted to give it a try on Linux as well. I mean, downloading, installing and setting up an Android application development environment on my Fedora installed machine. I've tried and succeed setting that up using a Windows based system before and it still works on Win7.

    Here, I'm giving my Fedora installed system's specifications below:
    *Intel dual core processor,
    *Fair enough RAM,
    *Open Java Development Kit (version: 1.6.x),
    *Eclipse Platform, version: 3.7.1 (Indigo), Build id: R3_7_1, *Android-SDK (r16) (I've downloaded, "untarred" it to the "/opt" directory location as "root") but...
    Although I've followed the given some official instructions, I'm still not able to "fetch" and download Android Development Tools properly and Eclipse having an error which indicates that Android Development Tools couldn't be found via 'org.eclipse.wst.sse.core 0.0.0'

    Any help, please...?
     

    Advertisement

Share This Page

Loading...