1. Download our Official Android App: Forums for Android!

About time! :p

Discussion in 'Android Devices' started by bg4m3r, Nov 22, 2014.

  1. bg4m3r

    bg4m3r Android Expert
    Thread Starter
    Rank:
    None
    Points:
    493
    Posts:
    2,850
    Joined:
    Nov 1, 2013

    Nov 1, 2013
    2,850
    1,123
    493
    Male
    IT Contractor
    Holy cow, brb trying to get on here for a couple days. Even once I could log on, I didn't have permission to access anything! Glad it's back up!
    Noticed my old attachments are broken... any plans to remove all that stuff?

    Anyway, I have something to upload later. Figures I'd get on when I'm not home! Lol
     

    Advertisement

  2. bg4m3r

    bg4m3r Android Expert
    Thread Starter
    Rank:
    None
    Points:
    493
    Posts:
    2,850
    Joined:
    Nov 1, 2013

    Nov 1, 2013
    2,850
    1,123
    493
    Male
    IT Contractor
    Oh yeah, noticed my app isn't working... Do we have to use TapTalk now?

    Can't seem to edit on mobile site? o_O
     
  3. amarie82

    amarie82 Android Expert
    Rank:
     #45
    Points:
    553
    Posts:
    1,834
    Joined:
    Sep 16, 2013

    Sep 16, 2013
    1,834
    1,857
    553
    Female
    tech support
    okc
    There is a time frame on editing at this time! We are working on it! If the AF app isn't working you can use Tapatalk till its fixed!
     
    bg4m3r likes this.
  4. bg4m3r

    bg4m3r Android Expert
    Thread Starter
    Rank:
    None
    Points:
    493
    Posts:
    2,850
    Joined:
    Nov 1, 2013

    Nov 1, 2013
    2,850
    1,123
    493
    Male
    IT Contractor
    Sorry, wasn't being crappy or anything, just excited the forums back up. I understand it'll take time to get everything working properly. Didn't know if anyone was aware of the issue, or if I was missing something. Just trying to help point out issues.

    TapTalk blows BTW.
     
    amarie82 likes this.
  5. amarie82

    amarie82 Android Expert
    Rank:
     #45
    Points:
    553
    Posts:
    1,834
    Joined:
    Sep 16, 2013

    Sep 16, 2013
    1,834
    1,857
    553
    Female
    tech support
    okc
    You are fine! Thanks for the input! I use Tapatalk sometimes mainly to see images on the forums that you can't see unless your on a desktop! I prefer the AF app as well!
     
  6. bg4m3r

    bg4m3r Android Expert
    Thread Starter
    Rank:
    None
    Points:
    493
    Posts:
    2,850
    Joined:
    Nov 1, 2013

    Nov 1, 2013
    2,850
    1,123
    493
    Male
    IT Contractor
    Speaking of, the AF app is working again for me, and images are displaying properly now. :)
     
    amarie82 likes this.
  7. donjuro

    donjuro Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,036
    Joined:
    Mar 29, 2013

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    I'm actually a fan of Tapatalk and I'm tired of having to use the browser instead of Tapatalk :(
     
  8. bg4m3r

    bg4m3r Android Expert
    Thread Starter
    Rank:
    None
    Points:
    493
    Posts:
    2,850
    Joined:
    Nov 1, 2013

    Nov 1, 2013
    2,850
    1,123
    493
    Male
    IT Contractor
    Tapatalk was working fine for me.

    I just don't like that it didn't let me filter posts by forum in the main feed... Or did miss something?
     
  9. chucksaysblah

    chucksaysblah Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    324
    Joined:
    Mar 24, 2012

    Mar 24, 2012
    324
    66
    53
    Male
    i cannot login using the af app it keeps telling me incorrect password.
     
  10. bg4m3r

    bg4m3r Android Expert
    Thread Starter
    Rank:
    None
    Points:
    493
    Posts:
    2,850
    Joined:
    Nov 1, 2013

    Nov 1, 2013
    2,850
    1,123
    493
    Male
    IT Contractor
    I was getting that at first... Uninstalled and reinstalled, working fine now. You might be able to just clear the app data.
     
  11. spocko

    spocko Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    107
    Joined:
    Jan 19, 2014

    Jan 19, 2014
    107
    88
    63
    Clearing data fixed it for me.
     
Tags:

Share This Page

Loading...