1. Are you ready for the Galaxy S20? Here is everything we know so far!

Access xRec. ROMs w/PC?

Discussion in 'Android Devices' started by highaltitude, Feb 2, 2011.

  1. highaltitude

    highaltitude Well-Known Member
    Thread Starter

    Can a backup of a ROM done with xRecovery, be accessed with the use of PC? I had an issue today that screwed up all my being able to boot up a custom ROM. I installed v1.2 of TripNRaver's Cyanogen ROM which stuck my phone so bad that I couldnt boot anything or get any function whatsover to work with the phone. I had to pull the battery. My only solution to get my phone back into usuable shape was to flash it with SEUS. Now I'm wondering if there is a way to get into the backups I made prior to all this. All I really want is some contact numbers inside one o the ROMS that I hadnt synced yet?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. highaltitude

    highaltitude Well-Known Member
    Thread Starter

    this is total crap. I am now stuck in a loop of FreeX10, and I lost xRecovery again. I'm going back to stock and not playing with ROMS that are not 100%. I'm stuck in contiunious FC if it even gets to the bootup, then it reboots, with no option to get back to xRecovery. Phone is frigged. :thinking:
     
  3. madmurdoch

    madmurdoch Member

    You should post on the XDA thread for FreeX10.
     
  4. highaltitude

    highaltitude Well-Known Member
    Thread Starter

    yes, I have. Sux, thing had been working fine until today, I installed TripNRavers Cyanogenmod v1.2 after that everything I have installed has more or less failed since then. Eternity, then FreeX10. Only thing that seeems to be working is the stock SE ROM with the newest update. Maybe thats the problem. When I first had the issue with Cyanogen, all I could do was re-flash using SEUS. So I went back to stock and updated it. Subsequently my baseband got updated too. etc. I dunno, but I need a working phone.
     
  5. baz@gmx.co.uk

    baz@gmx.co.uk Well-Known Member

    I got into a bootloop yesterday! i found that xrecovery still worked - but i had to press the "back" button serveral more times than usual and it took twice as long for xrecovery to open - but it did in the end.
    Alternativly you can just pull the battery, prepare flashtools with a stock 2.1 and then connect in flashmode to get a stock rom (eg 2.1 build .24) - then re-root, install xrec and THEN try to restore your ROM.
    Worked for me - hope it helps.
     

Sony Ericsson Xperia X10 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...