1. Are you ready for the Galaxy S20? Here is everything we know so far!

Accidentally denied third party app, now always fails to install

Discussion in 'Android Lounge' started by catarlna, Apr 13, 2019.

  1. catarlna

    catarlna Lurker
    Thread Starter

    I was trying to install third app apps (to be exact, custom kakaotalk themes) from an unknown developer, and everytime I tried to install one, I'd receive some kind of google play popup telling me the app is from an unkwown developer and might be unsafe. One time I accidentally tapped "ok" instead of "install anyway" and now it won't let me install that app - everytime I try to open the apk and install it, it shows a message saying "app not installed".

    Sorry if this is a dumb question... but is there any way to fix this? Yes I have unknown sources turned on (I can still install other themes anyways, except this one which I accidentally denied). I tried to clear all the data and cache from google drive (the app that i was using to install) and google play, rebooted my phone, etc, it still doesn't let me install it. My phone is a Xiaomi Redmi S2, MIUI 10.2 (android version 8.1.0).
     


  2. Best Answer:
    Post #2 by bcrichster, Apr 13, 2019 (1 points)
  3. bcrichster

    bcrichster ROMinator
    Moderator

    Absolutely! A cpl different options, depending on mfgr.. Go to:
    • Settings-Security - Privacy (or) Security - Unknown apps box and check it.
    • Settings - Apps - Advanced - Special App Access - Install unknown apps - App (in question, will usually say "allowed" or "disabled" underneath) - unknown sources (or similar) - switch off
     
    #2 bcrichster, Apr 13, 2019
    Last edited: Apr 13, 2019
    ocnbrze, Dannydet and catarlna like this.
  4. catarlna

    catarlna Lurker
    Thread Starter

    Hello, thank you for your help! I already had switched on the install unknown apps option and it still didn't let me install it, but I found a different way to fix it by disabling the "scan device for security threats" option on the Play Protect settings. I disabled it to install that app then enabled it again right after :)
     
    bcrichster and ocnbrze like this.
Loading...

Share This Page

Loading...