Help Account Sync


Well-Known Member
How do I set my google and email accounts to automatically sync. When I go into settings and then select either of these accounts, sync is turned off


Well-Known Member
Thread starter
I managed to get this sorted, in case anyone else is having the same problem.

If you go into Settings and then Data Usage, press the Menu key and the option to auto-sync your data should come up. Tick that box and then go back to the account and it should either have automatically synced the account, or you should be able to tick a box.


  • Screenshot_2013-06-24-19-34-53[1].jpg
    305.3 KB · Views: 55