1. Download our Official Android App: Forums for Android!

Root ace-hack - step 3 - red triangle

Discussion in 'Android Devices' started by Joker757, Sep 5, 2011.

  1. Joker757

    Joker757 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Sep 2, 2011

    Sep 2, 2011
    7
    0
    25
    West Palm Beach, FL
    I'm following the steps in the updated guide. all went well until I get to step 3 (S-OFF, SuperCID and More). The phone powers down and I get the red triangle with !. I removed the battery and reformatted the SD card and tried again. Same results. Can anyone help me on this? :thinking:
     

    Advertisement

  2. Joker757

    Joker757 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Sep 2, 2011

    Sep 2, 2011
    7
    0
    25
    West Palm Beach, FL
    i've managed to get past the red triangle and it appears that the downgrade was succesful. However now when I go to do step three (S-OFF) it tells me i must sucessfully downgrade.
     
  3. Suprtrukr425

    Suprtrukr425 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    14
    2
    16
    I had this happen as well. If it does hold vol up, and press the power button. Your SD card is not compatible, and you need to try a different one. Make sure you format it on the computer before you start (not quick format). Once you obtain a new goldcard, you have to do step 2 over again. Remember to remove the old goldcard from the hack kit, and replace it with the new one before begining. I had this happen to me and that fixed it, now I'm rooted and loving it. CM7 is amazing. Hope all this helps.
     
  4. WhoMe?

    WhoMe? Newbie
    Rank:
    None
    Points:
    35
    Posts:
    16
    Joined:
    May 8, 2011

    May 8, 2011
    16
    0
    35
    Retired
    Vermont USA
    What is the format for the SD Card? Fat32? NTSF?
     
  5. Suprtrukr425

    Suprtrukr425 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    14
    2
    16
    The SD card that worked for me was Fat32, it was the default setting.
     
    WhoMe? likes this.

Share This Page

Loading...