1. Are you ready for the Galaxy S20? Here is everything we know so far!

Acer Liquid E2 bricked

Discussion in 'Android Devices' started by stefan22, Nov 4, 2014.

  1. stefan22

    stefan22 Lurker
    Thread Starter

    Hi

    I had rooted my phone and I wanted to remove the root again. I searched a tutorial and it said to remove the /system/bin and /system/xbin directories. I renamed them to something like bin-root just to be sure and rebooted my phone.

    If i boot my phone now, it is stuck on the Acer logo. I am able to boot it in recovery mode, and I tried a cache/data/factory reset already. They didn't work. I tried to update the ROM from the sdcard and adb. This didn't work either. The adb command gave me the adb help stuff.

    All the other adb commands give me "error: closed". Does someone has an idea to unbrick my phone or how to rename the directories back?

    Thanks in advance

    // Sorry for bad English, I'm a 15 year old Dutch and I've learned my English over the internet :p
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...

Share This Page

Loading...