1. Download our Official Android App: Forums for Android!

Support Activesync constant notifications

Discussion in 'Android Devices' started by RED_, Mar 20, 2011.

  1. RED_

    RED_ Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    209
    Joined:
    Nov 13, 2010

    Nov 13, 2010
    209
    8
    36
    Student
    London
    I recently switched from using POP3 to using the ActiveSync feature in the mail app for my @live.com email address. So i set it all up and its working fine, or so i thought. I've set the emails to be received by push.

    Turned on the mobile network and automatic syncing started, so i got a new email. 5-7 seconds after it was in my inbox it disappeared and i got another notification telling me i had a new email, it was the same email sending it self to me. Again 5-7 seconds later it disappeared and i got a notification for the same email as it was re-sent.

    Does anyone know why this is happening. I tried changing the send/receive to every 5 minutes instead of push and it didn't fix it. I prefer push anyway so why do i get a notification for the same email every 10 seconds or so? It'll only stop after i turn off the mobile network.

    Even if i receive the mail, quickly turn of my mobile network so it stops syncing, read the message, delete it and then turn on my mobile network again i get the email sent back to me every 10 seconds!

    Can anyone help? Thanks in advance.
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,478
    Joined:
    Jan 19, 2010

    It sounds like it's time to start over, Red.

    After backing up any emails I needed, I'd take the trouble to go into the email apps involved and clear cache and data, then reboot.

    Reconfiguring everything will be necessary, of course.

    I think the systems with the setup you want/need are showing incompatibility with the notification apparatus in the device.
     
  3. RED_

    RED_ Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    209
    Joined:
    Nov 13, 2010

    Nov 13, 2010
    209
    8
    36
    Student
    London
    Ok it's fixed itself.. Just tested it by sending an email from another account to this one and it received it just fine and only sent the one notification. Very odd.

    Now that it works ActiveSync is totally awesome. If i delete an email on my phone it will delete it from the inbox on the server too. Couldn't do that with POP3.
     
  4. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,478
    Joined:
    Jan 19, 2010

    There's nothing quite like an issue fixing itself. ;)
     

Share This Page

Loading...