1. Download our Official Android App: Forums for Android!

Support ActiveSync Exchange Problem

Discussion in 'Android Devices' started by kteicher, Mar 21, 2011.

  1. kteicher

    kteicher Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Mar 17, 2010

    Mar 17, 2010
    5
    2
    6
    Well, there certainly are numerous posts about this problem, but I didn't find any significant solutions, so I will try a new post :)

    Exchange email has been working without any problem for almost a year. Over the last few days my email is not getting pushed to my Incredible. Contacts and calendar are being updated.

    If I delete an email on the phone, it does delete from Outlook and Exchange OWA virtually immediately.

    I have triple-checked all settings, reinstalled the Exchange account on the phone two time and still no email is received unless I force an email sync.

    I deleted all apps that I have added recently (plus a few more), no help.

    The wierd part is that it seems (not positive) that every now and then the email push does work (if it does it is days between pushes).

    I have checked to see if there is any difference if wi-fi is used, but it doesn't make a difference.

    Any new ideas are appreciated, as this has me stumped (and annoyed, and frustrated).

    Thanks!
     

    Advertisement

  2. Malibu LXI

    Malibu LXI Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 17, 2010

    May 17, 2010
    17
    0
    15
    We are in the same boat. I now have 3 users where this is occurring. When you force a sync, email and contacts work, but no calendar entries get sync'd. I have not changed any settings on the server--it just stopped working. HELP...
     
  3. kteicher

    kteicher Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Mar 17, 2010

    Mar 17, 2010
    5
    2
    6
    Malibu,
    I finally got things workding by:

    1) Delete your exchange email account.
    2) Turn phone off and then on.
    3) Create a new exchange account.
    4) Check to see if Auto-Sync is checked ON. If it is turn it off and then on again. If is OFF, turn it on.

    I may have had to turn it on/off a couple of times before things started working properly.
     

Share This Page

Loading...