1. Download our Official Android App: Forums for Android!

Support ActiveSync Issues

Discussion in 'Android Devices' started by Botones95, Jun 17, 2010.

  1. Botones95

    Botones95 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    2
    0
    5
    I have the HTC Evo and got our Exchange Admin to turn on ActiveSync for me the other day. However, there are two things I have seen since setting up the account...

    1) The "sync icon" comes up nearly every second or two. I am currently set to "as it arrives" (push email) and figured that it was just working on an initial sync from Exchange to the phone. However, I let it run the entire time I slept last night (on our WiFi for a faster connection) and it was still constantly syncing when I got up this morning. Shouldn't the server be sending the email to the phone instead of the phone CONSTANTLY polling for new email? With it doing that, and unplugged from the charger, you can literally watch the battery drain.

    2) I have several subfolders under my inbox and as I go to each one on the phone, some of them will sync up and show my email and others say that they is "no mail" even though there should be. Also, some of the folders that actually do sync are missing emails. I was able to go through my phone and Outlook side by side and noticed there were several emails skipped.

    Am I just missing something here? Thanks for any help you can provide!
     

    Advertisement

  2. Botones95

    Botones95 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    2
    0
    5
    bump...

    Anyone?
     
  3. rhenson

    rhenson Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    1
    0
    5
    Tried Everything! at first we assumed it was our anti-virus, I have resolved to setting it at every 5 min. until someone figures it out!
     
  4. messier

    messier Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    9
    0
    5
    I downloaded (an update) of an app from marketplace this morning (BatteryTime Lite)...not sure if its related, but all day today, my Exchange ActiveSync has not been updating new emails unless I open the Mail icon (prior to this morning, it would download new emails much more timely, within a moment or two from the email coming into my actual work Outlook inbox). I've checked and all of my Exchange ActiveSync settings are for "receive as they arrive"...so how can i get the actual activity back to "receive as they arrive"? The "refresh folder on open" option is unchecked...the schedule is set to "as they arrive"...but my work emails from exchange activesych all day today have all only come into my phone when i open the icon. Should I uninstall the app market updates?? Help! Thank you!!
     
Tags:

Share This Page

Loading...