1. Check out our companion app, Forums for Android! Download from Google Play

Root ADB and other things

Discussion in 'Android Devices' started by carthesis, May 14, 2010.

  1. carthesis

    carthesis Well-Known Member
    Thread Starter
    35

    Oct 1, 2009
    103
    0
    35
    Sheffield, UK
    Right - I could do with a bit of knowledgable Samsung Galaxy and Android generally help.

    FINALLY gotten around to updating to Galaxo 1.6.3.1 after months because my old phone is getting used on a new network - not got the SIM card for it yet 'cos it's coming through work, so don't have access to the market.

    Installed all the drivers and followed the instructions in http://androidforums.com/all-things-root-i7500/72037-easy-guide-updating-galaxo.html, which worked absolutely perfectly. The only thing that was missing was the HTC keyboard.

    Downloaded the APK, but obviously can't install it using ASTRO as I can't install it yet (no SIM card), so figured I'd do it through ADB.

    Tried it through a normal CMD prompt, nothing - 'Error: can't find device'.

    Tried it in fastboot mode, nothing - 'Error: can't find device'.

    Installed the full Android SDK, nothing - 'Error: can't find device'.

    I'm OBVIOUSLY missing something here, but i'll be damned if I can work out what it is. All the drivers appear to be appropriately installed - when I plug the phone in I get the 'ADB Testing Interface' showing up - so it SHOULD be working, but it isn't.

    Help?

    Please?
     

    Advertisement

  2. ryko

    ryko Well-Known Member
    35

    Sep 7, 2009
    146
    0
    35
    Cabernetmaker
    France:
    Try ticking" USB debugging " in "Development"
     
  3. carthesis

    carthesis Well-Known Member
    Thread Starter
    35

    Oct 1, 2009
    103
    0
    35
    Sheffield, UK
    I know I said "obvious", but I've already said that the interface is showing up in device manager as "AND testing interface", hence that option must be ticked.

    Anyhow, I checked it to be sure and it was checked, so thats not it.
     
  4. ryko

    ryko Well-Known Member
    35

    Sep 7, 2009
    146
    0
    35
    Cabernetmaker
    France:
    Try unplugging and replugging the USB lead a few times, I had the same problem as you, I think it is a windows thing not recognising the driver straight away, sorry I can not help you any further,hope someone else has more technical knowledge but I have found on weekends reply's are a little slow only normal (other occupations ):)
     

Share This Page

Loading...