1. Download our Official Android App: Forums for Android!

Adding a new contact?

Discussion in 'Android Lounge' started by Crosley123, Jun 24, 2010.

  1. Crosley123

    Crosley123 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    180
    Joined:
    May 12, 2010

    May 12, 2010
    180
    13
    38
    Help! I added several new contacts to my Incredible but they do not show up in my Google account? Seems to work fine if I enter it in Gmail first?

    Please tell me entering them into Google first is not required....help!
     

    Advertisement

  2. Chroma

    Chroma Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    369
    Joined:
    Mar 24, 2010

    Mar 24, 2010
    369
    25
    43
    First of all, your logged into the phone with your gmail account and have account sync enabled, correct?

    Settings> accounts & sync> make sure everything is checked and account sync is on
     
  3. Crosley123

    Crosley123 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    180
    Joined:
    May 12, 2010

    May 12, 2010
    180
    13
    38
    Yes, all fine. It appears I have 5 contacts saved only to my phone and not syncing with Google. These are the 5 I entered via the phone. If I enter via Google, it syncs back to my phone just fine.

    Help?
     
  4. Starfleet Captain

    Starfleet Captain Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    86
    Joined:
    May 30, 2010

    May 30, 2010
    86
    13
    38
    Atlanta, GA
    when you enter a contact, it asks you for "contact type'. If you have it set to "phone", your google account will not update. You have to have it set to Google account when you enter the contact info.
     
    Crosley123 likes this.

Share This Page

Loading...